• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

cannot send mail between E55 and E2K servers

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Migration >> cannot send mail between E55 and E2K servers Page: [1]
Login
Message << Older Topic   Newer Topic >>
cannot send mail between E55 and E2K servers - 13.Aug.2002 4:46:00 PM   
pasdargent

 

Posts: 16
Joined: 8.Aug.2002
From: TN, USA
Status: offline
I recently added an Exchange 2000 server into my Active Directory domain. I can move mailboxes between the two servers, but cannot send mail between recipients on the servers. I've read that when you install the first E2K server into the site, the SRS is automatically setup for you and there should be nothing really to have to set in order for intra-site messaging to begin working. However, this is not the case I am seeing. Each time I try to send from 5.5 to 2000, I get no NDR, but the message doesn't show up either. When sending from 2000 to 5.5, I get the following: "The e-mail address could not be found. Perhaps the recipient moved to a different e-mail organization, or there was a mistake in the address. Check the address and try again."

Does anyone have any ideas where to look next? Will welcome any assistance. TIA
Post #: 1
RE: cannot send mail between E55 and E2K servers - 13.Aug.2002 6:12:00 PM   
genser

 

Posts: 28
Joined: 5.Jul.2002
From: Atlanta, Georgia
Status: offline
consider viewing the network dialog between these two servers w/ appdancer.com free trial software that should tell you which handshaking error is at fault.

(in reply to pasdargent)
Post #: 2
RE: cannot send mail between E55 and E2K servers - 13.Aug.2002 6:59:00 PM   
pasdargent

 

Posts: 16
Joined: 8.Aug.2002
From: TN, USA
Status: offline
Further information: I apparently am having trouble with AD Users and Computers creating a mailbox when creating a new user. Sounds like something is majorly screwed with the installation. However, I don't understand why I can move mailboxes if they aren't really talking with one another.

(in reply to pasdargent)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Migration >> cannot send mail between E55 and E2K servers Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter