• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Stuck at the very last thing

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Migration >> Stuck at the very last thing Page: [1]
Login
Message << Older Topic   Newer Topic >>
Stuck at the very last thing - 11.Nov.2002 5:37:00 PM   
GBclark

 

Posts: 2
Joined: 8.Nov.2002
From: Houston
Status: offline
Hello. Just finished moving mailboxes to some new E2K servers and now I want to switch to Native Mode. I have moved off system folders and deleted all 5.5 servers except the original one.

I cant delete the first 5.5 server in the site. According to MS docs I am supposed to use the 5.5 admin program that came on the E2K CD and connect to my E2K server with the SRS and delete the 5.5 server. I open up the 5.5 admin program and try to connect to any E2K server and I get a MAPI error.

For those who have done this before, how did you do it? Any ideas about my error? Thanks
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Migration >> Stuck at the very last thing Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter