• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

problem moving a mailbox

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Migration >> problem moving a mailbox Page: [1]
Login
Message << Older Topic   Newer Topic >>
problem moving a mailbox - 14.May2003 1:32:00 AM   
steve k.

 

Posts: 14
Joined: 25.Apr.2003
From: San Francisco
Status: offline
i am in the middle of migration of mailboxes form one server to anothere. One of the mailboxes gave me the following error:

"Task Summary: Move Mailbox

Started: Tuesday, May 13, 2003 4:33:54 PM
Finished: Tuesday, May 13, 2003 4:34:34 PM

Results:

Error: Moving messages.
CN=fname lname,CN=Users,DC=sub,DC=domain,DC=com:
The MAPI call failed.
MAPI or an unspecified service provider.
ID no: 80004005-0000-00000000"

Any idea what is wrong?

thanks,
steve
Post #: 1
RE: problem moving a mailbox - 21.May2003 11:49:00 AM   
Guest
Pls check Microsoft article Q.264119

(in reply to steve k.)
  Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Migration >> problem moving a mailbox Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter