• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

N00b Mistake...need help

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Migration >> N00b Mistake...need help Page: [1]
Login
Message << Older Topic   Newer Topic >>
N00b Mistake...need help - 11.Apr.2004 9:30:00 PM   
Ballistix

 

Posts: 1
Joined: 11.Apr.2004
From: UK
Status: offline
Hi all,

OK, this is going to sound pretty daft...and it is...

We had an old ASUS server (we are a tiny company of 5 people) running on it is 2000 advanced server and Exchange 2000. This machine was also our PDC if you will, our only Active directory server...

We bought a new server....I installed it with Exchange etc and put it into the domain.

Now, what I wanted to do was is decommision the old server. I moved the mailboxes across using the move wizard....all worked a treat....then it went horribly wrong..

I tried to decommision the old server, went through all the right stuff I could find on the web...made the new server a catalog server etc...

I then clearly did something wrong....and then I was stuck with the new server refusing to run up the MTA service...DNS looked knackered and I'm now having a big problem on my hands...

Now, we have had backup problems so that is not looking like an option....I have decided to rebuild the new server...but wait...all those users I moved...ok 10 users or so...ALL I HAVE NOW is the contents of the Exchservr directory...including the large edb files...

I need some advice...If I create the new server again with the new name...and all the same...can I copy those files back into the directory and save my email???

Or is it curtains...have I lost the lot?

Please help..if you can..

Regards,

TT
Post #: 1
RE: N00b Mistake...need help - 29.Apr.2004 5:33:00 PM   
pjhutch

 

Posts: 3578
Joined: 21.Jul.2001
From: W Yorks, England
Status: offline
Did you set up the new server as a Domain Controller as well? Setting up DNS and running dcpromo and join it to the existing domain?

(in reply to Ballistix)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Migration >> N00b Mistake...need help Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter