• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

E2K install problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> E2K install problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
E2K install problem - 27.Aug.2003 2:51:00 PM   
apavluchenko@lukoil-overs

 

Posts: 5
Joined: 27.Aug.2003
From: Msk
Status: offline
Prerequisites for Microsoft Exchange Domain Preparation failed: The component "Microsoft Exchange Domain Preparation" cannot be assigned the action "DomainPrep" because:
- Setup is unable to access the Windows 2000 Active Directory
- Failed to contact the Schema Master server for this Active Directory forest.
Post #: 1
RE: E2K install problem - 27.Aug.2003 4:15:00 PM   
sniper

 

Posts: 152
Joined: 18.Jul.2002
From: OK , USA
Status: offline
Alexander ,

netdiag is your friend when installing exchange verify that it can see the AD with netdiag and check the basic network connectivity. If you have to run it with the verbose switch. The results should indicate what is wrong.

I am assuming that /forestprep has already been run

Chris
Post #: 2
RE: E2K install problem - 27.Aug.2003 4:21:00 PM   
apavluchenko@lukoil-overs

 

Posts: 5
Joined: 27.Aug.2003
From: Msk
Status: offline
netdiag

......................................

Computer Name: AD02UZ
DNS Host Name: ad02uz.uz.lo
System info : Windows 2000 Server (Build 2195)
Processor : x86 Family 15 Model 2 Stepping 7, GenuineIntel
List of installed hotfixes :
KB823980
Q147222

Netcard queries test . . . . . . . : Passed

Per interface results:

Adapter : 41.10

Netcard queries test . . . : Passed

Host Name. . . . . . . . . : ad02uz.uz.lo
IP Address . . . . . . . . : 172.30.41.10
Subnet Mask. . . . . . . . : 255.255.255.0
Default Gateway. . . . . . : 172.30.41.1
Dns Servers. . . . . . . . : 172.30.41.10
172.30.40.100

AutoConfiguration results. . . . . . : Passed

Default gateway test . . . : Passed

NetBT name test. . . . . . : Passed

WINS service test. . . . . : Skipped
There are no WINS servers configured for this interface.

Global results:

Domain membership test . . . . . . : Passed

NetBT transports test. . . . . . . : Passed
List of NetBt transports currently configured:
NetBT_Tcpip_{562988EF-5623-41B3-AED2-9EF491D5653A}
1 NetBt transport currently configured.

Autonet address test . . . . . . . : Passed

IP loopback ping test. . . . . . . : Passed

Default gateway test . . . . . . . : Passed

NetBT name test. . . . . . . . . . : Passed

Winsock test . . . . . . . . . . . : Passed

DNS test . . . . . . . . . . . . . : Passed
PASS - All the DNS entries for DC are registered on DNS server '172.30.41
' and other DCs also have some of the names registered.
PASS - All the DNS entries for DC are registered on DNS server '172.30.40
0' and other DCs also have some of the names registered.

Redir and Browser test . . . . . . : Passed
List of NetBt transports currently bound to the Redir
NetBT_Tcpip_{562988EF-5623-41B3-AED2-9EF491D5653A}
The redir is bound to 1 NetBt transport.

List of NetBt transports currently bound to the browser
NetBT_Tcpip_{562988EF-5623-41B3-AED2-9EF491D5653A}
The browser is bound to 1 NetBt transport.

DC discovery test. . . . . . . . . : Passed

DC list test . . . . . . . . . . . : Passed

Trust relationship test. . . . . . : Skipped

Kerberos test. . . . . . . . . . . : Passed

LDAP test. . . . . . . . . . . . . : Passed
[WARNING] Failed to query SPN registration on DC 'ad03uz.uz.lo'.
[WARNING] Failed to query SPN registration on DC 'ad02uz.uz.lo'.

Bindings test. . . . . . . . . . . : Passed

WAN configuration test . . . . . . : Skipped
No active remote access connections.

Modem diagnostics test . . . . . . : Failed
[FATAL] Cannot initialize TAPI. Failed with error(0x80000048).

IP Security test . . . . . . . . . : Passed
IPSec policy service is active, but no policy is assigned.

The command completed successfully
Post #: 3
RE: E2K install problem - 27.Aug.2003 4:42:00 PM   
apavluchenko@lukoil-overs

 

Posts: 5
Joined: 27.Aug.2003
From: Msk
Status: offline
Great thank's!
i set wins and all -OK!
Thanks
Post #: 4
RE: E2K install problem - 27.Aug.2003 5:18:00 PM   
sniper

 

Posts: 152
Joined: 18.Jul.2002
From: OK , USA
Status: offline
Alexander ,

Its always something little that cuases the worst pain, You are more then welcome glad to help.

Chris
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> E2K install problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter