Exch03 Forestprep Error (Full Version)

All Forums >> [Microsoft Exchange 2003] >> Installation



Message


KyleKartan -> Exch03 Forestprep Error (26.Nov.2003 6:05:00 PM)

forestprep...usualy fails with this error farther in the more times i run it (my max was 8/10)

"setup failed while installing sub-component Microsoft Windows Active Directory schema update with error code 0xC1037AE6. (please consult the installation logs for a detailed description.)"

From LDIF.ERR:

Add error on line 120: No Such Attribute
The server side error is "The parameter is incorrect."
An error has occurred in the program

I have tested just about everything i can think of. This is a new SBS2003 Server in a new domain/forest. I have checked everything in DNS, netdiag, dcdiag etc and am at my wits end.

Any wisdom?

Thanks

[ November 26, 2003, 06:06 PM: Message edited by: KyleKartan ]




KyleKartan -> RE: Exch03 Forestprep Error (2.Dec.2003 3:03:00 PM)

no one knows?!




pjhutch -> RE: Exch03 Forestprep Error (4.Dec.2003 2:22:00 PM)

You need to check permissions for the user you use to do the forest prep. You need to have

a) Have forestwide permissions to manage Active Directory
b) Be a member of the Enterprise Administrators and Schema Administrators groups
c) Be a member of the local Administrators group

And preferably on the DC Server acting as Schema Master.




KyleKartan -> RE: Exch03 Forestprep Error (4.Dec.2003 4:18:00 PM)

Actually, Sorry i didn't post my solution earlier...

It turned out the be the CD-ROM drive.

Very strange, but hey, it works now!

thank you for your assistance!




Page: [1]