• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Reinstall/repair - help wanted

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> Reinstall/repair - help wanted Page: [1]
Login
Message << Older Topic   Newer Topic >>
Reinstall/repair - help wanted - 12.Feb.2004 10:44:00 AM   
message2me

 

Posts: 7
Joined: 15.Jan.2004
From: Germany Munich
Status: offline
Hi,

My provider said, that it make sense so reinstall the Exchange 2003 by using the same configuration (not forestprep- I would like to use the curtent settings). After running the setup for the "first installation" there are no options to go forward. Every needed componend are selected and so teh reinstall doesn't work.

Do you have any idea for me? The reinstall is nessesary because some internal links (e.g. OWA) don't work very well.

Who can help?

Thx in advance, friends....
Post #: 1
RE: Reinstall/repair - help wanted - 12.Feb.2004 10:52:00 AM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
You should run "Setup.exe" from the CD, then choose "Reinstall" in the installation menu.

(in reply to message2me)
Post #: 2
RE: Reinstall/repair - help wanted - 12.Feb.2004 11:01:00 AM   
message2me

 

Posts: 7
Joined: 15.Jan.2004
From: Germany Munich
Status: offline
Hi,
Thx for your answer. There are no option during the setup from CD. I'm using the German version and I can access a setup menue (e.g. with forestprep and so on).

Are there a option to run setup in a DOS modus/CMD with caracters like \xy ?

Thx.....

(in reply to message2me)
Post #: 3
RE: Reinstall/repair - help wanted - 12.Feb.2004 11:10:00 AM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
What if you run the Setup.exe directly from the i386 folder on the E2K3 CD ?

(in reply to message2me)
Post #: 4
RE: Reinstall/repair - help wanted - 12.Feb.2004 11:44:00 AM   
message2me

 

Posts: 7
Joined: 15.Jan.2004
From: Germany Munich
Status: offline
Hi Henrik,

the same situation. I get the installation menue w/ the reinstall option. I can only choose "First E2K3....". After using this option I get an overview with components are already installed. The option to forward is not active. That means all components are alreday installed.

Thx for your commends...

(in reply to message2me)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> Reinstall/repair - help wanted Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter