Exchange Server Reported Error (0x8004010F) (Full Version)

All Forums >> [Microsoft Exchange 2003] >> Installation



Message


josephvi -> Exchange Server Reported Error (0x8004010F) (16.Mar.2004 7:30:00 PM)

Does anyone know what this is and how to fix it? The Microsoft website says its related to the Offline Address List. It only happens with Outlook XP. Outlook 2000 doesn't have a problem. Updating to the latest service packs didn't help either.

[ March 16, 2004, 07:31 PM: Message edited by: josephvi ]




Randy Temple -> RE: Exchange Server Reported Error (0x8004010F) (16.Mar.2004 7:44:00 PM)

SYMPTOMS
If the Exchange 2000 Server computer that is responsible for generating the offline address list is uninstalled and there is no replica of the Oab folder, the server component that generates the offline Address Book (OABGen) may not work.

To resolve this problem, reset the system folders.

an article on how to do this: http://support.microsoft.com/default.aspx?scid=kb;EN-US;273364




josephvi -> RE: Exchange Server Reported Error (0x8004010F) (16.Mar.2004 8:36:00 PM)

This is a new Exchange 2003 Server Standard installation running on Windows 2003 Server Standard. There is a Windows 2003 Server Standard domain controller elsewhere. Exchange seems to work well except for the error I mentioned. Will proceeding with your suggestion reset everything (permissions, user accounts, public folders, etc.) because a lot of things are already in place. In other words, what will it really do? Additionally, the Microsoft knowledgebase only has an article for Exchange 2000, not Exchange 2003. Would this make a difference?

[ March 16, 2004, 08:38 PM: Message edited by: josephvi ]




Randy Temple -> RE: Exchange Server Reported Error (0x8004010F) (16.Mar.2004 8:51:00 PM)

sorry about the exchange 2000 article this is the article for ex2003.http://support.microsoft.com/default.aspx?kbid=822444

hmmm, this is a new install in the event viewer are you getting any specific errors? If so what are they.




josephvi -> RE: Exchange Server Reported Error (0x8004010F) (16.Mar.2004 8:59:00 PM)

I resolved any problems I had initially so there hasn't been any errors in the last 24 hours. Only the error generated by Outlook XP clients is my problem. Mail does send and receive though so the error message is more of an annoyance.

Joe [Confused]

[ March 16, 2004, 09:00 PM: Message edited by: josephvi ]




josephvi -> RE: Exchange Server Reported Error (0x8004010F) (16.Mar.2004 10:59:00 PM)

I tried the steps to reset a site folder but it didn't do anything. Outlook XP clients still get that annoying error message. [Mad]




Guest -> RE: Exchange Server Reported Error (0x8004010F) (20.Mar.2004 5:52:00 PM)

Have same problem since 2 month. Ex2000 +outlook 2003. KB275171 does not fix the problem. Anyone any idea. No problem, but the User receives synchronisationsproblems-every time when resync.




madcow -> RE: Exchange Server Reported Error (0x8004010F) (21.Mar.2004 4:27:00 AM)

quote:
Originally posted by josephvi:
Does anyone know what this is and how to fix it? The Microsoft website says its related to the Offline Address List. It only happens with Outlook XP. Outlook 2000 doesn't have a problem. Updating to the latest service packs didn't help either.

Did you upgrade Outlook from 2000 to 2002 or it is fresh new install? Any Event ID's?

[Mad]

[ March 21, 2004, 04:28 AM: Message edited by: madcow ]




josephvi -> RE: Exchange Server Reported Error (0x8004010F) (22.Mar.2004 4:18:00 PM)

This happens on both upgraded and newly created PCs from scratch. Mail can send but not receive. This occurs only with POP3 accounts. Not the one created as an Exchange Server account. [Confused]

[ March 22, 2004, 04:21 PM: Message edited by: josephvi ]




Guest -> RE: Exchange Server Reported Error (0x8004010F) (23.Mar.2004 7:05:00 PM)

Hi, I'm having the same problem, error 0x8004010F in MS Outlook, can't send emails but I receive fine.




Guest -> RE: Exchange Server Reported Error (0x8004010F) (25.Mar.2004 4:27:00 PM)

Well i have exchange 5.5 dont use pop3 and am still getting same error!




JFMCSE -> RE: Exchange Server Reported Error (0x8004010F) (29.Mar.2004 4:19:00 PM)

After adding a new Exchange 2003 Standard Edition server to an existing Exchange Organization, I recieved the same error message.

"! Task 'Microsoft Exchange Server reported error (0x8004010f): 'The operation failed. An object could not be found.'"

The error was alleviated when I added the new Exchange Server to replication for the "Free/Busy," "OAB Version2," and the "Offline Address Book."

To make this change go to the following location in Exchange System Manager on the Exchange 2003 Server.

Administrative Groups>"Organization Name" >Servers> "Exchange 2003 Server">First Storage Group>Public Folder Store>Public Folder Instances

For each of the following Public Folders ensure that the newly added Exchange Server is added to the "Replication" tab by highlighting the Public Folder Instance, right clicking and selecting "Folder Properties."

OAB Version 2
Offline Address Book
Schedule+ Free Busy Information

Hope this helps.




Guest -> RE: Exchange Server Reported Error (0x8004010F) (30.Mar.2004 11:42:00 PM)

IŠve the same problems on a new installed W2K3 Server which is Domain Controller and Exchange Server.
Does anybody ckeck the last posted information ?




Guest -> RE: Exchange Server Reported Error (0x8004010F) (31.Mar.2004 12:03:00 PM)

This worked for me (Exchange 2003):

Exchange System Manager:
Goto Recipients->Offline Address Lists->Default Offline Address list, right click and select rebuild.

That's all. It works fine now.




Guest -> RE: Exchange Server Reported Error (0x8004010F) (5.Apr.2004 3:59:00 PM)

> This worked for me (Exchange 2003):
>
> Exchange System Manager:
> Goto Recipients->Offline Address Lists->Default > Offline Address list, right click and select
> rebuild.
>
> That's all. It works fine now.

This works under Exchenge 2000 as well
thanx




sheli -> RE: Exchange Server Reported Error (0x8004010F) (9.Apr.2004 7:45:00 PM)

Running Exch2k3 on Ent Server2k3. Clients are all XP, the ones with Sync errors are Outlook 2k3 (new install). Getting same error code Microsoft Exchange offline address book 0X8004010F. Also on the server, App Log, I get Error Event ID 8207 (MSExchangeFBPublish) Error updateing public folder with free-busy information on virtual machine... The error number is 0x80004005.

Tried the rebuild - did not help, Removed Address book from send/receive (Download offline address book). I don't have the option to add OAB Version2, Offline Address Book, or Schedule+ Free Busy Information under Replication/Folder Properties in EMS.

Anybody try anything else that works or is my only option to try to reset the site folder and hope that resolves both errors?

Thanks




sheli -> RE: Exchange Server Reported Error (0x8004010F) (12.Apr.2004 8:04:00 PM)

Update: I went ahead and reset the site folder and that got rid of my 8207 error, but nothing seems to be getting rid of the Outlook 2003 client errors on send/receive and sync. Tried KB 312354 re: creating a new profile, after restarting the pc, it did not resovle the sync errors.

Anybody find anything new on this?

Sheli




nilesf -> RE: Exchange Server Reported Error (0x8004010F) (13.Apr.2004 3:56:00 PM)

Ok. Running Exchange 2003E and I have tried everything listed above with out success. This sucks. You'd think Microsoft would have a fix for this by now. [Mad]

Oh and I also went as far as rebuilding the exchange server 2003 from scratch. So I think this has to do with either Active Directory or the clients them selves.

[ April 13, 2004, 04:01 PM: Message edited by: nilesf ]




Guest -> RE: Exchange Server Reported Error (0x8004010F) (15.Apr.2004 10:26:00 PM)

Thanks all the rebuild of the ofline folders helped me out the little problem [Cool]




Guest -> RE: Exchange Server Reported Error (0x8004010F) (16.Apr.2004 4:55:00 PM)

I have the same problem!
Exchange 2000 on a 2003 Active Directory Structure... Every time I check my mailboxex I receive the 0X8004010F error! grrrrrrrrrrrrrrr

Max




Page: [1] 2 3 4 5   next >   >>