• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Can't connect to Exchange 2003 - The bookmark is not valid

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> Can't connect to Exchange 2003 - The bookmark is not valid Page: [1]
Login
Message << Older Topic   Newer Topic >>
Can't connect to Exchange 2003 - The bookmark is not valid - 16.Apr.2004 6:22:00 PM   
b-corkindale

 

Posts: 4
Joined: 9.Dec.2002
From: Scotland
Status: offline
I have just installed 2003 server with exchange. This box is the DC/GC and has exchange installed. I am running a mixed mode domain with one other DC/GC and a few old NT4 BDC's still running.

When I try and connect an Outlook client to a mailbox I get the error 'Tha action could not be completed. The Bookmark is Invalid'. This error occurs on all clients.

OWA works fine for all users.

I have tried reastarting my two DC/GC's however the issue remains. I have checked DNS and there are no Name Servers listed other than the two that are currently in use.

Any help would be greatly appreciated.

Thanks,

Barry
Post #: 1
RE: Can't connect to Exchange 2003 - The bookmark is no... - 18.Apr.2004 11:31:00 AM   
plunning

 

Posts: 4
Joined: 18.Apr.2004
From: Stockholm
Status: offline
Hi

I have exactly the same problem.
I am running Small Business Server 2003.

It all worked fine from scratch, this problem started when trying to get "rpc over http" to work.

There is no problem when connecting to E3K via OWA, POP3 or IMAP so I guess it is some sort of RPC problem.

Regards
Patrik

(in reply to b-corkindale)
Post #: 2
RE: Can't connect to Exchange 2003 - The bookmark is no... - 25.Apr.2004 8:19:00 PM   
plunning

 

Posts: 4
Joined: 18.Apr.2004
From: Stockholm
Status: offline
Isn't there anyone amongst all the higly skilled Exchange technicians writing in this forum who has a clue about this ?

[Confused]

(in reply to b-corkindale)
Post #: 3
RE: Can't connect to Exchange 2003 - The bookmark is no... - 25.Apr.2004 8:57:00 PM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
Hi Patrick,

Though I haven't experienced this specific problem myslef, it seems to be quite common.

Check below links for troubleshooting tips:

http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&oe=UTF-8&frame=right&th=c6f707d229c8bf9d&seekm=OH9vmKVqDHA.2820%40TK2MSFTNGP10.phx.gbl#s

http://searchexchange.techtarget.com/ateQuestionNResponse/0,289625,sid43_cid571863_tax295964,00.html

http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&oe=UTF-8&frame=right&th=af628027029dfb00&seekm=c5p1h7%24fvs%241%40news7.svr.pol.co.uk#s

(in reply to b-corkindale)
Post #: 4
RE: Can't connect to Exchange 2003 - The bookmark is no... - 26.Apr.2004 4:05:00 PM   
plunning

 

Posts: 4
Joined: 18.Apr.2004
From: Stockholm
Status: offline
Hi Henrik.
Thanks for the links.
Unfortunately I have seen these before and they do not help me solve my problems. Everything looks fine DNS wise and the NETDIAG checks does not come up with anything.

As I mentioned in my orginal post, it all worked fine at the beginning and it was when trying to get RPC over HTTP to work, and especially when creating certificates etc etc where my problems begun.

Regards
Patrik

(in reply to b-corkindale)
Post #: 5
RE: Can't connect to Exchange 2003 - The bookmark is no... - 2.Jul.2004 6:27:00 AM   
Guest
Have you changed any GAL permissions. The subsequent errors are due to the fact that exchange server cannot confirm the users details in the AD.

(in reply to b-corkindale)
  Post #: 6
RE: Can't connect to Exchange 2003 - The bookmark is no... - 22.Jul.2004 3:12:00 PM   
Guest
Solution for INVALID BOOKMARK
First be sure your DNS structure is OK use dcdiag to ensure interconnectivity between DC
1er reboot GC controler after exchange install ( properties for RPC / MAPI Check only take place after a reboot of the GC Controler !)
2 If it is not THE ISSUE Invalid "AUTO discover server" in each RUS role DSA ACCESS ! Put a manual entry to the right DC and GC for each...

IT WORK FINE FOR ME...Good LUCK

ALAN

Ne quid nimis

(in reply to b-corkindale)
  Post #: 7

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> Can't connect to Exchange 2003 - The bookmark is not valid Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter