• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

rpc/http ncacn_http "is listening" NO

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> rpc/http ncacn_http "is listening" NO Page: [1]
Login
Message << Older Topic   Newer Topic >>
rpc/http ncacn_http "is listening" NO - 12.Jun.2004 3:46:00 AM   
vshearer

 

Posts: 5
Joined: 2.Jun.2004
From: sc
Status: offline
Hi all, I still really need some help with this...

Can't get the proxy to listen

I have a member server running E3k in a 2003 domain. It is running as a single server. Trying to get rcp/http up results in following.

When I run rpcping I get:
----------------------------------------------------------------------
RPCPinging proxy server owa.zzz.net with Echo Request Packet
Sending ping to server
Response from server received: 404
Ping failed.
--------------------------------------------------------------------------
When I run rpcdump I get (partial):
-----------------------------------------------------------------------
ProtSeq:ncacn_http
Endpoint:6002
NetOpt:
Annotation:MS Exchange Directory RFR Interface
IsListening:NO
StringBinding:ncacn_http:10.10.2.117[6002]
UUID:1544f5e0-613c-11d1-93df-00c04fd7bd09
ComTimeOutValue:RPC_C_BINDING_DEFAULT_TIMEOUT
VersMajor 1 VersMinor 0

ProtSeq:ncacn_http
Endpoint:6002
NetOpt:
Annotation:MS Exchange System Attendant Cluster Interface
IsListening:NO
StringBinding:ncacn_http:10.10.2.117[6002]
UUID:f930c514-1215-11d3-99a5-00a0c9b61b04
ComTimeOutValue:RPC_C_BINDING_DEFAULT_TIMEOUT
VersMajor 1 VersMinor 0

ProtSeq:ncacn_http
Endpoint:6002
NetOpt:
Annotation:MS Exchange System Attendant Private Interface
IsListening:NO
StringBinding:ncacn_http:10.10.2.117[6002]
UUID:83d72bf0-0d89-11ce-b13f-00aa003bac6c
ComTimeOutValue:RPC_C_BINDING_DEFAULT_TIMEOUT
VersMajor 6 VersMinor 0
----------------------------------------------------------------------------
----
...and so on for 6003 and 6004

Have followed the KB http://support.microsoft.com/?id=827330 and
http://www.microsoft.com/technet/prodtechnol/exchange/2003/library/ex2k3rpc.mspx
articles
precisely. Internal E3k server name is bcmx2.xxx.local, website and
certificate are registered to owa.zzz.net.

I get the correct 403.2 error when I go to https://owa.zzz.net/rpc (My
certificate works fine for OWA SSL connections)

GC's all are 2003 and have proper ncacn_http registry entry. "Valid Ports"
on E3k server is currently set to:

bcmx2.xxx.local:593;bcmx2.xxx.local:1024-65535;bcmx2:593;bcmx2:1024-65535:dn
s2:593;dns2:6001-6004;dns2.xxx.local:593;dns2.xxx.local:6001-6004;dns1:593;d
ns1:6001-6004;dns1.xxx.local:593;dns1.xxx.local:6001-6004

netstat -ano shows listening on 6001, 6002, and 6004
PID's are "store" for 6001 and "MAD" for 6002 and 6004

DNS is correct.

I cannot get a connection on Outlook and have disabled the "fast-connect", I
am working on the inside without a firewall. I have also tried adding.the
registered name for the
website to "valid ports" as well but to no avail.

any help would be greatly appreciated.

--
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> rpc/http ncacn_http "is listening" NO Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter