• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA Not allowing Login

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> OWA Not allowing Login Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA Not allowing Login - 24.Jun.2004 9:36:00 PM   
Captain1356

 

Posts: 2
Joined: 24.Jun.2004
From: Michigan, USA
Status: offline
I have 2 exchange 2003 servers, one is running as a front end with OWA. The other is obviously the backend, and contains the public folders, and mailbox stores. This exchange installation is running on a Windows 2003 domain. AD, DNS, DHCP, etc. are correctly setup and functioning properly.
AD replication is occuring properly between all DCs without any major issue.
I recently changed a users password, and that user can now no longer log into their mailbox via OWA. They can use Outlook on the local network however. When the user attempts to login to OWA they get a 500 Internal Server Error from IIS. I found this to be strange seeing as that any other user can log in and use OWA just fine....
Any ideas?
Post #: 1
RE: OWA Not allowing Login - 25.Jun.2004 7:36:00 AM   
xxraptorxx

 

Posts: 17
Joined: 8.Jun.2003
From: Det Mi
Status: offline
What is this user doing for login name?
just username or domain\username or Username@domain.com

if your just using the username I would try domain\username and see if that works
if its failing on that then is the Front end server a DC/GC server?

(in reply to Captain1356)
Post #: 2
RE: OWA Not allowing Login - 25.Jun.2004 3:14:00 PM   
Captain1356

 

Posts: 2
Joined: 24.Jun.2004
From: Michigan, USA
Status: offline
1) all users logon with only their username and password. No domain prefix of any type is necessary. All other users have no problem logging in this way.
2) Yes, the front-end as well as the backend servers are both DCs. Neither is the GC. We have one machine that is currently performs all the forest roles.
3) an addendum: the user in question that cannot login to OWA can log into any client on the domain just fine, with their new password.
Also, the domain is running in native mode.

(in reply to Captain1356)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> OWA Not allowing Login Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter