• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Help~ ForestPrep

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> Help~ ForestPrep Page: [1]
Login
Message << Older Topic   Newer Topic >>
Help~ ForestPrep - 25.Jun.2004 9:20:00 PM   
rwong

 

Posts: 66
Joined: 25.Jun.2004
From: San Diego
Status: offline
I installed Microsoft Server 2003, and planning to install the Microsoft Exchange 2003. The first few steps work fine, until I get to the forestprep installation part. I receive an error message when i tried to install forestpre..
The error as follow:

"The Coponent Microsoft Exchange Forest Preparation cannot be assigned the action "Forest Prep" because:
-Either you do not have permission to update the Active Directory schema or Active Directory service is currently too busy."

I looked at the solution online, but still can not fix the problem..

My computer have Enterpise, domain, schema administrator permission..

Can someone help.. THanks.
Post #: 1
RE: Help~ ForestPrep - 26.Jun.2004 12:07:00 AM   
ajhugo

 

Posts: 312
Joined: 6.May2004
From: Indianapolis, Indiana, US
Status: offline
The user needs those permissions not the computer.

[ June 26, 2004, 12:08 AM: Message edited by: ajhugo ]

(in reply to rwong)
Post #: 2
RE: Help~ ForestPrep - 26.Jun.2004 12:32:00 AM   
rwong

 

Posts: 66
Joined: 25.Jun.2004
From: San Diego
Status: offline
yes.. my administrator has all the permissions..

but still not working

(in reply to rwong)
Post #: 3
RE: Help~ ForestPrep - 26.Jun.2004 1:25:00 AM   
ajhugo

 

Posts: 312
Joined: 6.May2004
From: Indianapolis, Indiana, US
Status: offline
Are you running forest prep on the domain controller?

(in reply to rwong)
Post #: 4
RE: Help~ ForestPrep - 26.Jun.2004 2:46:00 AM   
rwong

 

Posts: 66
Joined: 25.Jun.2004
From: San Diego
Status: offline
Actually here is the case:

I have a main server (called A) that manage all the users and computers.. Now I get another server (called b), which I want to put under server A. So Server B is part of the Server A.

So the Domain Controller is Server A, and I am trying to install Microsoft Exchange Server 2003 in Server B.

Is it the cause that make forestprep not working? Do I have to make Server B to become Domain Controller too??
Because obviously we can't have two DC .. i think it will have conflict.

(in reply to rwong)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> Help~ ForestPrep Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter