Disable notifications (Full Version)

All Forums >> [Microsoft Exchange 2003] >> Installation



Message


eots -> Disable notifications (3.Jul.2004 10:15:00 PM)

I need to disable the "Read" notification from being sent to external email addresses. I disabled everything except the out of office reply but the "Read" notification is still being sent by the Exchange server. What am I missing?




mark@mvps.org -> RE: Disable notifications (5.Jul.2004 9:54:00 AM)

It should be working if you have unticked the "Allow Automatic Replies" to the Internet.




eots -> RE: Disable notifications (6.Jul.2004 12:53:00 AM)

It's definitely disabled but still sending the Read notification. I accidentially posted in the wrong Exchange forum, this problem is on an Exchange 2000 server and I have reposted there.




Page: [1]