• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Disable notifications

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> Disable notifications Page: [1]
Login
Message << Older Topic   Newer Topic >>
Disable notifications - 3.Jul.2004 10:15:00 PM   
eots

 

Posts: 11
Joined: 3.Jul.2004
From: Canada
Status: offline
I need to disable the "Read" notification from being sent to external email addresses. I disabled everything except the out of office reply but the "Read" notification is still being sent by the Exchange server. What am I missing?
Post #: 1
RE: Disable notifications - 5.Jul.2004 9:54:00 AM   
mark@mvps.org

 

Posts: 6811
Joined: 9.Jun.2004
From: Philadelphia PA
Status: offline
It should be working if you have unticked the "Allow Automatic Replies" to the Internet.

(in reply to eots)
Post #: 2
RE: Disable notifications - 6.Jul.2004 12:53:00 AM   
eots

 

Posts: 11
Joined: 3.Jul.2004
From: Canada
Status: offline
It's definitely disabled but still sending the Read notification. I accidentially posted in the wrong Exchange forum, this problem is on an Exchange 2000 server and I have reposted there.

(in reply to eots)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> Disable notifications Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter