• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

One Server Web Access

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> One Server Web Access Page: [1]
Login
Message << Older Topic   Newer Topic >>
One Server Web Access - 1.Aug.2004 3:03:00 AM   
Yurupary2005

 

Posts: 5
Joined: 1.Aug.2004
From: Colombia
Status: offline
Hi,

I work in a small company that has aquire Exchange 2003 for their email needs. It only has one server (Windows 2k3) and I need to enable web access. All the articles Ive read talk about two servers. Is there a way to install Exchange 2003 in one server and enable in it web access?
Post #: 1
RE: One Server Web Access - 1.Aug.2004 1:31:00 PM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
IT sounds like these articles have covered OWA in a front-end/back-end scenario, front-end servers are not required but can be a good idea (especially when dealing with larger messaging environments).

Actually Outlook Web Access (OWA) 2003 is enabled by default, to test it try opening a browser and point it to:

http://server/exchange

Note:
When you got the idea of how OWA works it would be a good idea to implement SSL, for instructions see:

http://www.msexchange.org/tutorials/SSL_Enabling_OWA_2003.html

(in reply to Yurupary2005)
Post #: 2
RE: One Server Web Access - 7.Aug.2004 1:21:00 AM   
Yurupary2005

 

Posts: 5
Joined: 1.Aug.2004
From: Colombia
Status: offline
Thanks for your reply,

I'm trying to see the OWA site, but it says there is a 404 page not found error. I look the IIS configuration and there is a virtual server named that way. I also checked that the users had the service configured, but nothing seems to work.

All the documentation i have read, says that the server is enabled on first install, but that seems to not be my case :-(. Do you know what more can I check?

Thanks again

(in reply to Yurupary2005)
Post #: 3
RE: One Server Web Access - 7.Aug.2004 11:22:00 AM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
Is the Exchange virtual server started under Server > Protocol > HTTP in the System Manager?

Have you tried accessing below URL's from IE on the server itself?

http://server/exchange
http://IP_address/exchange

(in reply to Yurupary2005)
Post #: 4
RE: One Server Web Access - 7.Aug.2004 10:02:00 PM   
Yurupary2005

 

Posts: 5
Joined: 1.Aug.2004
From: Colombia
Status: offline
Yes, I tried both addresses and both give me the 404 error.

(in reply to Yurupary2005)
Post #: 5
RE: One Server Web Access - 7.Aug.2004 10:05:00 PM   
Yurupary2005

 

Posts: 5
Joined: 1.Aug.2004
From: Colombia
Status: offline
Hi,

I forget to write that the http protocol is running.

Thanks again

(in reply to Yurupary2005)
Post #: 6
RE: One Server Web Access - 7.Aug.2004 11:36:00 PM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
Okay then you might want to checkout below MS KB articles (as the problem could be caused by many thing):

327843 - Troubleshooting Outlook Web Access logon failures in Exchange 2000 and in Exchange 2003

293386 - HTTP 401 or 404 error messages when you access OWA implicitly or explicitly

(in reply to Yurupary2005)
Post #: 7
RE: One Server Web Access - 8.Aug.2004 1:02:00 AM   
Yurupary2005

 

Posts: 5
Joined: 1.Aug.2004
From: Colombia
Status: offline
Well, I figure it out.

Exchange http service installs in the default Website. In my server, someone installed Windows Sharepoint services there too, so what i had to do was move the sharepoint site to another location and Voila!, exchange server was up. I think you can also move Exchange to another website with the same result.

Thanks for your help.

(in reply to Yurupary2005)
Post #: 8

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> One Server Web Access Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter