• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Problem when installing Exchange 2003:

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> Problem when installing Exchange 2003: Page: [1]
Login
Message << Older Topic   Newer Topic >>
Problem when installing Exchange 2003: - 10.Aug.2004 3:16:00 PM   
1388382

 

Posts: 9
Joined: 9.Jul.2004
From: Germany
Status: offline
Whenn installing Exchange 2003 in a child domain i get the following error:

The component "Microsoft Exchange Messaging and Collaboration Services" cannot be assigned the action "Install" because:
- To install the first Exchange server in a domain, or to run setup in "/ForestPrep" mode, you must be an Exchange Full Administrator at the organization level. You must use an account that has been granted the Full Exchange Administrator role on the Exchange organization using the Exchang eAdministrative Delegation Wizard.

Forestprep in the Parent Domain and Domainprep in the Child Domain have been executed and the useraccount for the Exchange installation (Administrator of the child domain) has "Full Exchange Admin" rights. Was anyone an idea what happens?
Post #: 1
RE: Problem when installing Exchange 2003: - 10.Aug.2004 4:56:00 PM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
Have you tried witht the Administrator account of the root domain?

(in reply to 1388382)
Post #: 2
RE: Problem when installing Exchange 2003: - 10.Aug.2004 6:17:00 PM   
1388382

 

Posts: 9
Joined: 9.Jul.2004
From: Germany
Status: offline
Not yet, but tomorrow we will try it because i do not have the accountname and password of the parent domain user who installed Exchange. Do you know, is there a second way to see all users with "Exchange Full Administrator" rights except the "Exchange System Manager"? May it is a problem with Replication although there is no error in the Event log.

(in reply to 1388382)
Post #: 3
RE: Problem when installing Exchange 2003: - 11.Aug.2004 10:04:00 AM   
1388382

 

Posts: 9
Joined: 9.Jul.2004
From: Germany
Status: offline
I found a Problem! When i use "adsi edit" and i check the Permissions on "cn=Configuration, cn=Services, cn=Microsoft Exchange, cn= <myOrg> the Admin of the child domain is listed on the Security Tab, but he has no rights. The rights on the Exchange Organization are inheriting from cn=Microsoft Exchange where they seem to be right. On the Containers wich are at the same level as the Exchange Org (cn=Active Directory Connections / cn=MRS) they also seem to be right. Does anyone know what can be the problem?

(in reply to 1388382)
Post #: 4
RE: Problem when installing Exchange 2003: - 2.Nov.2004 5:23:00 PM   
bnoblitt

 

Posts: 3
Joined: 19.Jul.2003
From: USA
Status: offline
When running Forest Prep, what account did you specify as the Exchange Administrator? Did you specify an account in your child domain? I had this exact same problem and after re-running Forest Prep, I remembered I had originally specified an account in my parent domain. After running Forest Prep and specify an account in the child domain as the Exchange Administrator, I was able to successfully install Exchange without that error. Hope this helps!

(in reply to 1388382)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> Problem when installing Exchange 2003: Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter