• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange 2003 Active Directory Connector (Please Help)

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> Exchange 2003 Active Directory Connector (Please Help) Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange 2003 Active Directory Connector (Please Help) - 11.Feb.2005 12:31:00 PM   
I'm Stuck

 

Posts: 48
Joined: 30.Nov.2004
From: West Midlands
Status: offline
We are going through the process of installing Exchange 2003, all was going well until we installed the Active Directory Connector. We installed the connector but we run ADC and go through the step by step configuration wizard we receive the following error message when running Step4 (Connection Agreement Wizard)

Error: Could not read the attribute msExchHomeSyncService off the object
CN=Public Folders: Mail.local - REDDITCH\\Mail,CN=Active Directory Connections,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=mail,DC=local

Any one had this or know how to fix it??

We are a single domain with one Exchange 5.5 server running NT4, all DC and Glob cat servers are available.
Post #: 1
RE: Exchange 2003 Active Directory Connector (Please Help) - 11.Feb.2005 2:05:00 PM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
Try this:

- Open ADSI Edit
- Navigate down to Configuration\Services\Microsoft Exchange\Active Directory Connections.
- Click Active Directory Connections
- Take Properties of each Connection Agreements on the right

Find the msExchHomeSyncService attribute and verify its pointing to the server that is running the Active Directory Connector.

(in reply to I'm Stuck)
Post #: 2
RE: Exchange 2003 Active Directory Connector (Please Help) - 16.Feb.2005 7:53:00 PM   
dugodugo

 

Posts: 13
Joined: 16.Feb.2005
From: Albuquerque, NM
Status: offline
I decided to post this under this topic to help keep things a little more compact.

I am in the middle of preparing an Exchange2003/Win2003 environment for our company (Isleta Casino & Resort). We have an existing Exchange5.5/WinNT4.0 Environment. I setup our Win2003 Server and ran ADPrep initially because I thought the server had to be a DC. I subsequently learned that wasn't the case, but I guess no big deal except that we are now running a Win2003 AD structure.

Anyway, I ran DSScope & DCDiag/NetDiag with no real issues. I went through the ForestPrep/DomainPrep setps and everything ran fine. I ran OrgPrepCheck and it seemed OK. I do have the logs if it might help.

However, when I run the ADC wizard I get this in Step 4 for creating the ADC Connection Agreement:

Error: The organization o=Isleta-Casino is already installed into this forest but the configured 5.5 server is a member of organization o=Isleta & Casino Resort. Please choose a 5.5 server in the correct Org.

How do I get the 5.5 Server into the Isleta-Casino Organization??? What is this "organization" in the forest? Is it a "site"?

Any help is most appreciated,

Doug

(in reply to I'm Stuck)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> Exchange 2003 Active Directory Connector (Please Help) Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter