• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Mail Sits in Inbox and does not send...

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> Mail Sits in Inbox and does not send... Page: [1]
Login
Message << Older Topic   Newer Topic >>
Mail Sits in Inbox and does not send... - 28.Feb.2005 3:59:00 PM   
StephenDavis

 

Posts: 3
Joined: 28.Feb.2005
From: Centreville, VA
Status: offline
I have a new installation of Exchange 2003 working on a 2003 Server and running in Native Mode. People can login, but when they go to send mail, it just sits there and does not send. Any ideas how to fix this?
Post #: 1
RE: Mail Sits in Inbox and does not send... - 1.Mar.2005 5:32:00 PM   
pjhutch

 

Posts: 3578
Joined: 21.Jul.2001
From: W Yorks, England
Status: offline
Have you configured a SMTP Connector to send mail to your ISP via Internet?

(in reply to StephenDavis)
Post #: 2
RE: Mail Sits in Inbox and does not send... - 2.Mar.2005 5:24:00 AM   
StephenDavis

 

Posts: 3
Joined: 28.Feb.2005
From: Centreville, VA
Status: offline
I'm really not sure. It is a private internal network that is not at all connected to the internet. It is only used for local mail delivery. How do I check it?

(in reply to StephenDavis)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> Mail Sits in Inbox and does not send... Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter