• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange 5.5 and 2003

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> Exchange 5.5 and 2003 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange 5.5 and 2003 - 9.May2005 11:07:00 PM   
Mike_M

 

Posts: 2
Joined: 9.May2005
From: LA, CA
Status: offline
I have an existing Windows 2000 network in Native Mode. I recently installed a Windows 2003 Server and now want to install Exchange 2003 on this server. The new server attaches to the network just fine and can see all shares. The problem is when running the deployment tools it fails to find the Exchange server. When running DSScopeScan, it simply states that the Exchange server cannot be found. Is there something I'm missing? I get no errors when running DCDiag and NetDiag. The DNS is correct and LDAP is running on the Exchange server. This is the first test in the deployment tools and I'm failing already.

Thanks in advance
Post #: 1
RE: Exchange 5.5 and 2003 - 10.May2005 7:45:00 PM   
tonyt

 

Posts: 8
Joined: 10.May2005
From: US
Status: offline
In exchange 5.5 go to protocols/LDAP and change the LDAP port # to 390.(restart the services afterwards) Then in DSScopeScan put exchangeServerName:390 in the Exchange Server field. Should work fine after that. Keep that port in mind when you get to the ADC setup. Also make sure it is able to find the GC server when you run DSScopeScan. If it can't find it. Check that your new Exchange Server has an AD integrated DNS server listed.

Let me know if you have problem with moving mailboxes after all is done...

(in reply to Mike_M)
Post #: 2
RE: Exchange 5.5 and 2003 - 11.May2005 1:31:00 AM   
Mike_M

 

Posts: 2
Joined: 9.May2005
From: LA, CA
Status: offline
Thanks...That worked.

(in reply to Mike_M)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> Exchange 5.5 and 2003 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter