• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

DCDIAG error

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> DCDIAG error Page: [1]
Login
Message << Older Topic   Newer Topic >>
DCDIAG error - 21.Jul.2005 4:52:00 AM   
aedwards

 

Posts: 2
Joined: 21.Jul.2005
From: midlands
Status: offline
On running DCDIAG I received the following error:

Domain Controller Diagnosis

Performing initial setup:
[10.0.0.100] LDAP bind failed with error 8341,
Win32 Error 8341.

Any ideas on what this means please?
Post #: 1
RE: DCDIAG error - 22.Jul.2005 5:32:00 AM   
pjhutch

 

Posts: 3578
Joined: 21.Jul.2001
From: W Yorks, England
Status: offline
Is the computer you are running from joined to the domain? Run IPCONFIG /ALL and make sure the correct DNS IP addresses are used.
I may help to remove and re-add the computer to the domain again.

(in reply to aedwards)
Post #: 2
RE: DCDIAG error - 22.Jul.2005 7:38:00 AM   
aedwards

 

Posts: 2
Joined: 21.Jul.2005
From: midlands
Status: offline
Many thanks Peter, that's great. I didn't realise the DNS setting on the Exchange 2003 server was a digit out! DCDiag runs fine now.

Thanks again.
Amanda

(in reply to aedwards)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> DCDIAG error Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter