• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Missing FROM: address

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> General >> Missing FROM: address Page: [1]
Login
Message << Older Topic   Newer Topic >>
Missing FROM: address - 21.Aug.2003 8:41:00 PM   
Solman

 

Posts: 2
Joined: 21.Aug.2003
From: Jacksonville, Fl
Status: offline
Group,

Several of our internal users have reported to me that when they send email to users outside of the network that the emails arrive without a FROM: address..

IOW's when the email arrives the recipent is saying no FROM: address exists and when they hit reply to the original email, the TO: field is blank.

Any ideas and suggestions would be greatly appreciated.

Stephen
Post #: 1
RE: Missing FROM: address - 22.Aug.2003 4:01:00 AM   
abraham

 

Posts: 72
Joined: 12.Aug.2003
From: Bogota
Status: offline
Hi.

Try to check your GAL, and your OAB Offline Address Book, Rebuild it. May be this can help.

(in reply to Solman)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> General >> Missing FROM: address Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter