• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

X400 and X500 address.

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> General >> X400 and X500 address. Page: [1]
Login
Message << Older Topic   Newer Topic >>
X400 and X500 address. - 2.Dec.2003 12:59:00 AM   
jbarsodi

 

Posts: 104
Joined: 22.Oct.2001
From: Sparks, NV
Status: offline
Hi All,
I just recently completed a migration from 5.5 to 2k3.

I've noticed for all my users I have X400 and X500 addresses that reference my old server and domain. Can I remove these? or do they need to remain?

The old server has been decommissioned.

Thanks in advance for any help.
Post #: 1
RE: X400 and X500 address. - 4.Dec.2003 2:39:00 PM   
pjhutch

 

Posts: 3578
Joined: 21.Jul.2001
From: W Yorks, England
Status: offline
Not sure about X400 addresses but the X500 could go as they will point to obsolete mailbox locations on the old system.

(in reply to jbarsodi)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> General >> X400 and X500 address. Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter