• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

URGENT: Please help

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> General >> URGENT: Please help Page: [1]
Login
Message << Older Topic   Newer Topic >>
URGENT: Please help - 2.Apr.2004 1:22:00 AM   
Alex T.

 

Posts: 60
Joined: 4.Mar.2004
From: Canada
Status: offline
I have posted several times but no one has answered any of my questions. Recently every e-mail that I send comes back a day later with an Administrator message saying the e-mail has been delayed. The recipient never gets the e-mail I send them. I have no idea what could be causing this.

Using Exchange 2003 + 2003 Server (All patched)
Post #: 1
RE: URGENT: Please help - 2.Apr.2004 9:43:00 AM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
Hi Alex,

Is this no matter what domain outbound mail goes to?

You say recently, did you change any settings on your Exchange server, before this issue began?

Could you post the full NDR (Non Delivery Report) you back?

(in reply to Alex T.)
Post #: 2
RE: URGENT: Please help - 2.Apr.2004 11:56:00 PM   
Alex T.

 

Posts: 60
Joined: 4.Mar.2004
From: Canada
Status: offline
Here it is:

Reporting-MTA: dns;server.dreamware.ca

Final-Recipient: rfc822;johndoe@hotmail.com
Action: delayed
Status: 4.4.7
Will-Retry-Until: Fri, 26 Mar 2004 14:51:17 -0800
X-Display-Name: John Doe

(in reply to Alex T.)
Post #: 3
RE: URGENT: Please help - 3.Apr.2004 1:28:00 AM   
Velocat

 

Posts: 576
Joined: 6.Jan.2004
From: Tucson, AZ
Status: offline
Hi Alex,

From this post here

http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&oe=UTF-8&threadm=85053f28.0402100636.1bab4082%40posting.google.com&rnum=1&prev=/groups%3Fq%3D4.4.7%2520exchange%26hl%3Den%26lr%3D %26ie%3DUTF-8%26oe%3DUTF-8%26sa%3DN%26tab%3Dwg
quote:
4.4.7 is a code that says that the expiry time on the mail has
expired.

Have a look at the "Queues" under the SMTP Virtual Server. Select one
that's in the "Retry" state and right-click it. Display the properties
of the queue and have a look towards the bottom of the page. You
should see there the reason the queue's in the retry state.

Knowing what might be the problem's half the battle in trying to
figure out what's wrong. It may be a simple DNS problem (e.g. "can't
bind to the DNS server"), or it may be an incorrect network route.

--
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm


(in reply to Alex T.)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> General >> URGENT: Please help Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter