Errors using Exmerge and Exchange Migration Wizard (Full Version)

All Forums >> [Microsoft Exchange 2003] >> General



Message


cbarone -> Errors using Exmerge and Exchange Migration Wizard (19.Jan.2005 4:53:00 PM)

Hello,

I am starting the process of moving mailboxes from a 5.5 Exchange server to 2003. The server I am running ExMerge and the Migration Wizard is a Windows 2003 serve with Exchange 2003.

When I try using "Migration Wizard" I get the following error.

mailmig.exe - Unable to locate component

This application has failed to start because MMFMIG32.dll was not found. Re-installing the application may fix the problem.

When trying to use "Exmerge" I get the following error.

ExMerge.exe - Unable to locate component

This application has failed to start because EXCHMEM.dll was not found. Re-installing the application may fix the problem.

Why am I getting the same type of error running two completely different utilities?

Thanks,

Chris B.




mark@mvps.org -> RE: Errors using Exmerge and Exchange Migration Wizard (19.Jan.2005 4:55:00 PM)

They're two distinct messages. With the exmerge error it simply means that you need to copy the exchmem file from an exchange server to wherever you're doing the exmerge from (or move the exmerge executible to the \bin directory where the exchmem file resides.




ogajimoh@yahoo.com -> RE: Errors using Exmerge and Exchange Migration Wizard (9.Jun.2010 5:37:24 AM)

hi,
Also countered same challenge and solved this way.

I downloaded exmerge.exe onto the desktop and extracted it there. Exmerge folder was created.

I searched for exchmem.dll and copied it into the exmerge folder that was created when extracted.

Double-clik exmerge and the GUI was launched.




Page: [1]