• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

RE: Activesync doesn't work remotely

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> General >> RE: Activesync doesn't work remotely Page: <<   < prev  1 [2]
Login
Message << Older Topic   Newer Topic >>
RE: Activesync doesn't work remotely - 3.Jun.2005 11:03:00 AM   
elsandalos

 

Posts: 10
Joined: 6.May2005
From: UK, Surrey
Status: offline
Hi all,
Got it working (ish).

I installed SP1 for Server2003 and Exchange2003 and it worked immediately on my Smartphone.

Unfortunately it's not working for colleagues' accounts. - they are getting 403 errors.

If i put my account settings into Activesync on their PPCs it works fine, so it's definitely something different about my account rather than their devices. All the mobile services are enabled for everyone in Active Directory, so i don't know what else to check.

Pete

(in reply to elsandalos)
Post #: 21
RE: Activesync doesn't work remotely - 3.Jun.2005 4:24:00 PM   
Guest
I spent a day trying to figure this out and found out two things that need to be done before this will work properly.

You must follow KB 817379 from Microsoft if you only have one Exchange server. However in step 14 when you are to enter the Denied ip address, you must do one of two things. Either allow all IP's by selecting Granted or you will have to find out what your IP address of your PPC is. I'm not sure if your carrier is assigning you a static IP or giving you a different one everytime.

Now the most important thing to do which Microsoft fails to mention is to restart the Microsoft System Attendant. Once you do that everything should be working fine. Let me know if you have any problems.

(in reply to elsandalos)
  Post #: 22
RE: Activesync doesn't work remotely - 9.Jun.2005 12:02:00 PM   
elsandalos

 

Posts: 10
Joined: 6.May2005
From: UK, Surrey
Status: offline
Hi all,
Still pulling my hair out over this.

My account is Activesynching great to my Smartphone, and i can set up PPCs with my account fine.

My colleages who have identical permissions to me cannot Activesynch (the get a 403 'this account does not have permission...), but they can get into OWA and OMA fine.

any ideas?

P.

(in reply to elsandalos)
Post #: 23
RE: Activesync doesn't work remotely - 24.Jun.2005 12:53:00 AM   
damolucas

 

Posts: 1
Joined: 4.Oct.2004
From: Melbourne
Status: offline
this article should be fix your [Smile] issues.

http://www.petri.co.il/how_to_sync_ppc_with_exchange_2003.htm

(in reply to elsandalos)
Post #: 24
RE: Activesync doesn't work remotely - 24.Jun.2005 4:18:00 PM   
Guest
Hello guys,
I'm having the same problem, I was getting sert not valid first, so I ran disble cert check for exchange 2003 and now I get "Your account does not have permissions to sync with your current setting" HTTP_403

I go to https://my-server/Microsoft-Server-ActiveSync/
and I get 501 error

so how do I resolve this, been working on this for ever [Frown]

(in reply to elsandalos)
  Post #: 25
RE: Activesync doesn't work remotely - 20.Jul.2005 6:34:00 AM   
Guest
That KB Article worked great, I am up and running, thanks so much to everyone for the input here. I was at my wits end.

(in reply to elsandalos)
  Post #: 26
RE: Activesync doesn't work remotely - 21.Jul.2005 12:48:00 PM   
Todd G

 

Posts: 18
Joined: 7.Aug.2003
From: Arizona
Status: offline
I get enough SPAM from emails.........

(in reply to elsandalos)
Post #: 27

Page:   <<   < prev  1 [2] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> General >> RE: Activesync doesn't work remotely Page: <<   < prev  1 [2]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter