• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Outlook Can't Open Exchange Account After Moving Mailbox

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> General >> Outlook Can't Open Exchange Account After Moving Mailbox Page: [1]
Login
Message << Older Topic   Newer Topic >>
Outlook Can't Open Exchange Account After Moving Mailbox - 25.Aug.2005 12:56:00 PM   
jhyiesla

 

Posts: 32
Joined: 8.Jul.2004
From: Indianapolis, IN USA
Status: offline
We are running Exchange Server 2003. I am installing a second server that is going to take the place of the first one. I am to the point of moving my mailboxes. I have moved a mailbox and the move went without any errors. However, after the move, I can not access that account with Outlook. I have confirmed with ADUC that the Exchange General Tab does show that the account has moved to the new server. I can access the account with OWA. Even when I enter //oldexchangeserver/mailboxname it correctly changes it to the new server name and opens the account. I have waited at least 20 minutes and I have logged out and in several times in order that AD could give the account any new information. The way that I finally solved this was to go into the Mail icon in Control Panel and manually change the server name to the new server. This worked. However, I would have thought that this change would just have happened.

Any help is appreciated.

Jon
Post #: 1
RE: Outlook Can't Open Exchange Account After Moving Ma... - 25.Aug.2005 1:13:00 PM   
totalstu

 

Posts: 160
Joined: 31.May2005
From: Toronto
Status: offline
This probably won't be of help but, I've been moving mailboxes to a different store on the same server and the moved mailboxes won't open in Outlook until I stop and start the information store service.

(in reply to jhyiesla)
Post #: 2
RE: Outlook Can't Open Exchange Account After Moving Ma... - 25.Aug.2005 1:15:00 PM   
jhyiesla

 

Posts: 32
Joined: 8.Jul.2004
From: Indianapolis, IN USA
Status: offline
That's odd. I can see how stopping and starting the services would work, but since OWA knew to redirect the access to the new server you'd think that Outlook would be that smart as well. I've moved another user to see if perhaps it's just a long-time latency on AD updating everything.
Thanx...Jon

[ August 25, 2005, 01:16 PM: Message edited by: Jon Yiesla ]

(in reply to jhyiesla)
Post #: 3
RE: Outlook Can't Open Exchange Account After Moving Ma... - 25.Aug.2005 1:47:00 PM   
jhyiesla

 

Posts: 32
Joined: 8.Jul.2004
From: Indianapolis, IN USA
Status: offline
Solved it...looks like AD takes about 30 minutes to replicate the change so that Outlook can use it. I did a second user and had the same problem. So, I just waited 30 minutes and when I went back in on that user Outlook was working OK and the Email account in Outlook showed that the email server was the new server.
Jon

(in reply to jhyiesla)
Post #: 4
RE: Outlook Can't Open Exchange Account After Moving Ma... - 25.Aug.2005 3:19:00 PM   
totalstu

 

Posts: 160
Joined: 31.May2005
From: Toronto
Status: offline
Ah ha! I haven't been waiting the 30 minutes either. Of course, now that I know of the time issue I'm done moving mailboxes.

(in reply to jhyiesla)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> General >> Outlook Can't Open Exchange Account After Moving Mailbox Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter