Outlook Can't Open Exchange Account After Moving Mailbox (Full Version)

All Forums >> [Microsoft Exchange 2003] >> General



Message


jhyiesla -> Outlook Can't Open Exchange Account After Moving Mailbox (25.Aug.2005 12:56:00 PM)

We are running Exchange Server 2003. I am installing a second server that is going to take the place of the first one. I am to the point of moving my mailboxes. I have moved a mailbox and the move went without any errors. However, after the move, I can not access that account with Outlook. I have confirmed with ADUC that the Exchange General Tab does show that the account has moved to the new server. I can access the account with OWA. Even when I enter //oldexchangeserver/mailboxname it correctly changes it to the new server name and opens the account. I have waited at least 20 minutes and I have logged out and in several times in order that AD could give the account any new information. The way that I finally solved this was to go into the Mail icon in Control Panel and manually change the server name to the new server. This worked. However, I would have thought that this change would just have happened.

Any help is appreciated.

Jon




totalstu -> RE: Outlook Can't Open Exchange Account After Moving Mailbox (25.Aug.2005 1:13:00 PM)

This probably won't be of help but, I've been moving mailboxes to a different store on the same server and the moved mailboxes won't open in Outlook until I stop and start the information store service.




jhyiesla -> RE: Outlook Can't Open Exchange Account After Moving Mailbox (25.Aug.2005 1:15:00 PM)

That's odd. I can see how stopping and starting the services would work, but since OWA knew to redirect the access to the new server you'd think that Outlook would be that smart as well. I've moved another user to see if perhaps it's just a long-time latency on AD updating everything.
Thanx...Jon

[ August 25, 2005, 01:16 PM: Message edited by: Jon Yiesla ]




jhyiesla -> RE: Outlook Can't Open Exchange Account After Moving Mailbox (25.Aug.2005 1:47:00 PM)

Solved it...looks like AD takes about 30 minutes to replicate the change so that Outlook can use it. I did a second user and had the same problem. So, I just waited 30 minutes and when I went back in on that user Outlook was working OK and the Email account in Outlook showed that the email server was the new server.
Jon




totalstu -> RE: Outlook Can't Open Exchange Account After Moving Mailbox (25.Aug.2005 3:19:00 PM)

Ah ha! I haven't been waiting the 30 minutes either. Of course, now that I know of the time issue I'm done moving mailboxes.




Page: [1]