SSL Certificate on OWA is about to Expire (Full Version)

All Forums >> [Microsoft Exchange 2003] >> Server Security



Message


poweredge2000 -> SSL Certificate on OWA is about to Expire (28.Aug.2005 11:27:00 AM)

Guys,

The SSL certificate on our OWA is about to expire. How do I renew it before it expired. I used the one from Microsoft and installed certificate server from Windows server 2003 through control panel. Thanks.




underwarezs -> RE: SSL Certificate on OWA is about to Expire (28.Aug.2005 7:06:00 PM)

To renew a certificate, goto Control Panel > Administrative Tools > Internet Information Services (IIS) Manager. Find your "Default Website", right-click on it, and select Properties.

Under the "Directory Security" tab, click the "Server Certificate" button, then click "Next" on the wizard welcome screen and select "Renew the current certificate" [Smile]

UnderWareZs





mfarouk -> RE: SSL Certificate on OWA is about to Expire (19.Jan.2006 4:36:35 PM)

Is this procedure valid for Windows 2000 as well?
Also, when should I perform the renewal? would the IIS prompt me for that?




menko -> RE: SSL Certificate on OWA is about to Expire (22.Jan.2006 9:36:46 PM)

Hi,

It's the same for W2k. There will only be a prompt when it expired. Try a longer expiration time.

You might want to check this too:

http://www.instantssl.com/




mfarouk -> RE: SSL Certificate on OWA is about to Expire (10.Feb.2006 10:43:11 PM)

I implemented above procedure but the certificate says that it will expire on Feb 16 2006 which is the same day before doing the renewal procedure.

Any help is highly appreciated.




TheMagician -> RE: SSL Certificate on OWA is about to Expire (12.Sep.2010 2:59:20 PM)

I have renewed our self signed certs in IIS however when accessing www.domain.co.uk/webmail I can see that the browser is still sending the expired cert.

A similar issue for smartphones using MailFor Exchange "the website has sent a certificate which is out of date".  First time I have dealt with certificates.  We have them for sync.domain.co.uk, webmail.domain.co.uk issued by domain.co.uk, however they are all valid as far as I can tell in IIS.  Do I need to publish them or anything else before this works correctly?

Have tried restarting sites in IIS but that didn't work.




Page: [1]