• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

can't forward, reply to emails in owa

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Outlook Web Access >> can't forward, reply to emails in owa Page: [1]
Login
Message << Older Topic   Newer Topic >>
can't forward, reply to emails in owa - 3.Aug.2004 8:20:00 PM   
ozeroual

 

Posts: 3
Joined: 3.Aug.2004
From: virginia, US
Status: offline
i can't reply or forward my emails...when i click on the forward button...a new window opens up and displays error "file not found"...
Post #: 1
RE: can't forward, reply to emails in owa - 5.Aug.2004 2:35:00 AM   
roserein

 

Posts: 4
Joined: 5.Aug.2004
From: US
Status: offline
I will be interested in what you find out as I have the same problem. I had no problems until the first part of May and since then I, too, am unable to compose, reply, or forward email from Outlook Web Access. It is VERY frustrating as I do a lot of work from home.

(in reply to ozeroual)
Post #: 2
RE: can't forward, reply to emails in owa - 5.Aug.2004 10:00:00 AM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
R the R,

You haven't installed a pop-up blocker on your PC at home have you? This is a very common reason why some OWA users cannot compose/reply/forward.

(in reply to ozeroual)
Post #: 3
RE: can't forward, reply to emails in owa - 5.Aug.2004 6:33:00 PM   
roserein

 

Posts: 4
Joined: 5.Aug.2004
From: US
Status: offline
No, I have no pop-up blocker and I have 'uninstalled' Norton as my 'help desk' here at the college thought Norton may be blocking something. That didn't work either. In checking previous posts I did find someone else who has the exact same problems (see below)

I can view all of my messages fine, calendar is fine etc. However, I cannot reply to,
forward or create a message. I can see everything except the place where I am
supposed to type (in the case of reply or forward I cannot see the original message
either), all that is displayed is a little white icon with a red x.

Someone responded with the following 'fix' and it worked:

Try re-registering the the Dynamic HTML Editing dlls:

regsvr32 /u "C:\Program Files\Common Files\Microsoft Shared\Triedit\dhtmled.ocx"
regsvr32 /u "C:\Program Files\Common Files\Microsoft Shared\Triedit\triedit.dll"
regsvr32 "C:\Program Files\Common Files\Microsoft Shared\Triedit\dhtmled.ocx"
regsvr32 "C:\Program Files\Common Files\Microsoft Shared\Triedit\triedit.dll"

But I don't know how to do this..........

(in reply to ozeroual)
Post #: 4
RE: can't forward, reply to emails in owa - 5.Aug.2004 7:09:00 PM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
In order to re-register those files, just open a command prompt and type each command.

(in reply to ozeroual)
Post #: 5
RE: can't forward, reply to emails in owa - 5.Aug.2004 7:12:00 PM   
roserein

 

Posts: 4
Joined: 5.Aug.2004
From: US
Status: offline
Henrick-

I will try that tonight when I get home and let you know. Thank you so much for your help. This has been very frustrating and I'm afraid the help desk here at the college wasn't much help.

Rose (the Registrar)

(in reply to ozeroual)
Post #: 6
RE: can't forward, reply to emails in owa - 6.Aug.2004 12:56:00 AM   
roserein

 

Posts: 4
Joined: 5.Aug.2004
From: US
Status: offline
Henrik-

The uninstall and reinstall did not work :-( I am still getting the red 'x' and am not able to compose, reply, or forward. Do you have any other suggestions?

R the R

(in reply to ozeroual)
Post #: 7
RE: can't forward, reply to emails in owa - 14.Sep.2004 11:40:00 PM   
jlosch

 

Posts: 1
Joined: 14.Sep.2004
From: Colorado
Status: offline
Had the same problem as you've had--the X-box instead of text. The unregister-reregistering worked in my case.

FYI-We are using OWA Premium.

laters

joe

(in reply to ozeroual)
Post #: 8
RE: can't forward, reply to emails in owa - 22.Sep.2004 3:39:00 PM   
Guest
I'm having the same problem, I tried adding those codes in the command prompt. It didn't help. I see when I hit forward, I see it come up on the task bar and disappear. I can access my folders but when I want to work with something it disappears if I hit reply or forward, etc...

any fixes? PLEASE? I too do not have a pop up blocker....I only have Norton Internet security ... but I checked the settings and even turned off ad blocking so what else can I try?
thanks,
Lynn

(in reply to ozeroual)
  Post #: 9
RE: can't forward, reply to emails in owa - 2.May2005 5:44:00 AM   
jhyiesla

 

Posts: 32
Joined: 8.Jul.2004
From: Indianapolis, IN USA
Status: offline
I had tried the register thing, but it didn't work. Then I read another post that someone had the problem occur when they had installed SolarWinds and then uninstalled it. The secret was to reinstall SolarWinds and then uninstall it, but reply "no" when asked to delete shared files. I tried that and got rid of the red x and was able to type a reply or a new email. However, when I tried to send it, IE froze up. So I tried the register again and this time it worked. I can type replies or create new messages and I can successfully send them.

Jon

(in reply to ozeroual)
Post #: 10
[Deleted] - 24.Oct.2017 9:20:16 PM   
Deleted User
[Deleted by Admins]

(in reply to ozeroual)
  Post #: 11

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Outlook Web Access >> can't forward, reply to emails in owa Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter