• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

RE: 550-Verification failed

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> RE: 550-Verification failed Page: <<   < prev  1 [2]
Login
Message << Older Topic   Newer Topic >>
RE: 550-Verification failed - 22.Jun.2004 10:36:00 PM   
shaka0070

 

Posts: 14
Joined: 26.Sep.2003
From: Los Angeles
Status: offline
I thought I posted the resolution here, but I guess I didnt.

Anyway, the problem was resolved by modifying my MX records. I had my MX record pointing to the ip address for the box, rather than refereencing another "A" record which then pointed to the ip.

Once I did that, it fixed the problem with *nix machines not wanting to cooperate.

(in reply to shaka0070)
Post #: 21
RE: 550-Verification failed - 29.Jun.2004 3:31:00 PM   
anthonypost

 

Posts: 10
Joined: 9.Jun.2004
From: Naples, FL
Status: offline
Another thing you can do is change the Fully Qualified Domain Name on your Default SMTP Virtual Server.

By default, Exchange makes the FQDN your computers FQDN on the LAN, in my case it was servername.domain.local so when we sent mail to some domains they would refuse it because during the HELO the domain that replied was not the same as the domain on the senders email address (.local and not .com). This made the server think that the email my have been relayed or spoofed, which most spammers do, so it rejected it. By changing the FQDN on your default SMTP Virtual Server to have the same suffix as your email addresses it fixes this issue.

(in reply to shaka0070)
Post #: 22
RE: 550-Verification failed - 30.Jun.2004 3:13:00 PM   
Ricky

 

Posts: 135
Joined: 7.Oct.2003
From: South Africa
Status: offline
Great sounds like this one is resolved [Smile]

RM

(in reply to shaka0070)
Post #: 23
RE: 550-Verification failed - 1.Nov.2004 6:13:00 PM   
VanExchange

 

Posts: 1
Joined: 1.Nov.2004
From: Vancouver, Canada
Status: offline
I am receiving the message "550 Sender verify failed". I am running Exchange Server 5.5 SP 4 and all of sudden when I send e-mails to only specific domains I get the above message. Any ideas anyone what the issue is here. I know its not to do with Open Relay, so what could it be when I know I am not experiencing a DNS issue either.

Thanks

(in reply to shaka0070)
Post #: 24
RE: 550-Verification failed - 5.Jan.2005 4:09:00 PM   
Ann Roberts

 

Posts: 1
Joined: 5.Jan.2005
From: Scotland
Status: offline
I have a business colleague in the states who is trying to send me emails and she keeps getting the following message:

The following addresses had delivery problems:
>
> <ann@consciousdevelopment.org>
> Permanent Failure: 550-Verification_failed_for_<ehamainstitute@att.net>
> Delivery last attempted at Thu, 30 Dec 2004 15:51:52 -0000

All other emails are getting through Ok. How can we sort this out?

Many thanks

Ann

(in reply to shaka0070)
Post #: 25
RE: 550-Verification failed - 11.Nov.2005 3:56:25 PM   
webchamps

 

Posts: 1
Joined: 11.Nov.2005
Status: offline
I too am having this problem, running Exchange 2003 on Small Business Server 2003.

I have a variety of people who tell me they cant send to me, but unfortunately I have yet to get back an explicit erro message that they got.

However when I try to send to a particular person who CAN send to me, I get this error


There was a SMTP communication problem with the recipient's email server. Please contact your system administrator.
<mail.myserver.com #5.5.0 smtp;550-Verification failed for david@myserver.com>
 
myserver.com replaces my real domain name and email address to avoid junk mail.
 

Ouch, I just saw that after I first read this thread, there were a couple of other responses, FQDN, and DNS issues, I think both apply to me, so I will fix them and see what happens.

 
Thanks
 
David W



< Message edited by webchamps -- 11.Nov.2005 4:00:29 PM >

(in reply to Ricky)
Post #: 26
RE: 550-Verification failed - 5.Dec.2005 4:50:07 PM   
hfourie

 

Posts: 2
Joined: 5.Dec.2005
Status: offline
Hi Guys,

Hope you will be able to help. I am getting these as well. 550 Sender Verify Failed.
I ahve chaked DNS as well as FQDN. All fine. Still getting the problem. I thought it was only one domain, now another one has popped up. Same error though. THIS IS DOING MY HEAD IN, PLS HELP.!!!!!!

Thanks

(in reply to webchamps)
Post #: 27
RE: 550-Verification failed - 17.Mar.2006 2:54:37 AM   
entranced

 

Posts: 9
Joined: 9.Feb.2006
Status: offline
Having the same problem here ...

1. I changed my server's FQDN from the AD name "mail.domain.local" to "mail.mydomain.com" (names modified to protect the innocent).

2. I do have an issue with DNS in that the MX record does point to the correct IP address (per www.dnsstuff.com) *but* a ping to mail.mydomain.com returns the IP of www.mydomain.com.  As this is all currently outsourced, I'll have to have my director contact marketing to get this fixed (I hate the hierarchy of it all).  Also, dnsstuff reports the following:

NOTE: One or more CNAMEs were encountered.  mail.mydomain.com is really mydomain.com

I'll report back results when the MX record is fixed.

(in reply to hfourie)
Post #: 28
RE: 550-Verification failed - 18.Mar.2006 12:57:45 AM   
AdminFix

 

Posts: 62
Joined: 13.Mar.2006
Status: offline
This issue is usually caused when you have a POSTFIX or Exim server on the other end. They have a known compatibility issue as explained by some here. The best way to get this resolved is to speak to the other admin to make the adjustments in Postfix/Exim. It is not an issue with Exchange Server and has nothing to do with *nix-MS conflicts.

(in reply to Ricky)
Post #: 29

Page:   <<   < prev  1 [2] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> RE: 550-Verification failed Page: <<   < prev  1 [2]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter