550-Verification failed (Full Version)

All Forums >> [Microsoft Exchange 2003] >> Message Routing



Message


shaka0070 -> 550-Verification failed (6.Nov.2003 11:02:00 PM)

I have a problem communicating with most email servers if they are on a linux platform. I get the same error with all the servers. I have no problem communicating with other servers though.

The only thing I can gather is that when I try to send an email to whatever mail server they are using on Linux, their server trys to verify the senders email server to verify that the email use actually exists. How can I fix this problem whereby my mail server will stop having this problem?

MY MX domain is internetarmy.net

The exact message details or below;

quote:
Your message did not reach some or all of the intended recipients.

Subject: Just spoke with you RE: Software Adon
Sent: 11/6/2003 1:24 PM

The following recipient(s) could not be reached:

someemail@somelinuxdomain.com on 11/6/2003 1:25 PM
There was a SMTP communication problem with the recipient's email server. Please contact your system administrator.
<ia-pdc-01.internetarmy.net #5.5.0 smtp;550-Verification failed for <myemail@mydomain.com>>





Ricky -> RE: 550-Verification failed (10.Nov.2003 10:49:00 PM)

Jeremy,

Looks like you may be experiencing a bareline feed. Upgrade to the latest service pack and make sure you windows update has been done.

If you still having issues mail me I will look into it. Rickym@fastennet.com

Regards

RM




shaka0070 -> RE: 550-Verification failed (11.Nov.2003 12:00:00 AM)

Well I was getting the same error when it was a MS Exchange 2000 server with all the latest service packs. I upgraded to MS Exchange 2003 and it still did not resolve the problem.




Ricky -> RE: 550-Verification failed (11.Nov.2003 9:24:00 PM)

Do you relay to another server or does your Mail server talk directly to the remote machines?

If there is another intermediate machine I suspect that to be the problem if not then it could be the way the exchange server sends the mail suing DNS or a smart host.

RM




shaka0070 -> RE: 550-Verification failed (11.Nov.2003 10:22:00 PM)

No it does not relay to another server. The same boxes that I am unable to send to, I am unable to recieve from as well.




shaka0070 -> RE: 550-Verification failed (11.Nov.2003 11:50:00 PM)

I thought I should post an example of some domains that I am unable to communicate with.

Both servers I know are linux servers.
iso-tek.org
counter-server.net

My domain is internetarmy.net

I have had alot of problems with more than just those two domains. Basically if it is linux, I cant communicate. I have no idea of this is with all linux boxes of course because I have been unable to test it with someones email server who I know and who has a linux server setup,




Ricky -> RE: 550-Verification failed (19.Nov.2003 8:18:00 PM)

I have looked at this and there seems to be a solution if you mail me I will walk you though it.

rickym@fastennet.com

regards

RM




shaka0070 -> RE: 550-Verification failed (19.Nov.2003 10:21:00 PM)

You have been emailed. After the solution has been resolved, I will try and post the solution here for other people.




sky8000 -> RE: 550-Verification failed (26.Nov.2003 10:06:00 PM)

i have the same problem on my company's server, can anyone post the things that we have to do to solve the problem ?




shaka0070 -> RE: 550-Verification failed (26.Nov.2003 10:54:00 PM)

The person that said they would help flaked out so I still do not have it resolved. Anyone is the community that can help resolve this problem?




sky8000 -> RE: 550-Verification failed (27.Nov.2003 12:05:00 AM)

I took a closer look to the error message on my server and I noticed that ther error code is the same but the message is different from the above:

#5.5.0 smtp;550 delivery unavailable (#6.6.6)




shaka0070 -> RE: 550-Verification failed (27.Nov.2003 12:11:00 AM)

Yeah thats not the same error. My error is happening with all *nix boxes. I cannot figure it out for the life of me.




sky8000 -> RE: 550-Verification failed (27.Nov.2003 12:35:00 AM)

I was checking on the servers from which i get the error and they seem to be all unix / linux servers too.




Ricky -> RE: 550-Verification failed (27.Nov.2003 9:26:00 PM)

Jeremy,

Whe you telnet from the exchange server like I said in the e-mail what happens?

RM




shaka0070 -> RE: 550-Verification failed (28.Nov.2003 3:10:00 AM)

Like I said in my reply to you;

This is what I get when I telnet into counter-server.net

220-cpanel.iefficient.net ESMTP Exim 4.24 #1 Thu, 27 Nov 2003 21:18:28 -0500
220-We do not authorize the use of this system to transport unsolicited,
220 and/or bulk e-mail.

This is what I get when I telnet into iso-tek.org

220-alpha.pxnetwork.com ESMTP Exim 4.24 #1 Thu, 27 Nov 2003 18:20:01 -0800
220-We do not authorize the use of this system to transport unsolicited,
220 and/or bulk e-mail.

Basically, I cannot communicate with any *nix server to send an email to the box.




tDanzer -> RE: 550-Verification failed (16.Apr.2004 10:52:00 AM)

I have the same problem - my clients cant send emails to universities who often has Linux servers.
Have any og you found an answer?




tDanzer -> RE: 550-Verification failed (16.Apr.2004 11:02:00 AM)

Can each of you ask the postmaster, of the linux servers, which mailservers they are running.
If they all are using the same, we might write a general recommendation, to change what ever they are running!




tDanzer -> RE: 550-Verification failed (16.Apr.2004 2:18:00 PM)

I have got an answer from the postmaster from the univercity that my clients couldnt get through to.
The problem according to him, was that my server didnt answer his servers "sender verification" requests.
These requests doesnt have a sender address, and our server was stopping all mails without a sender address.
So if all this makes sense, the explanation for such problems doesnt have to be linux related.




andrej -> RE: 550-Verification failed (23.Apr.2004 11:31:00 AM)

I'm new here, and playing with Exchange Server. Reading this thread it made me think, that perhaps when Exchange connects to those Linux based serves, it uses EHLO instead of standard HELO. Did ya try out that?




Ricky -> RE: 550-Verification failed (22.Jun.2004 4:41:00 PM)

That is correct it is a compatability issue and I have seen it many times thats is why I asked for the telnet session earlier so that it would clearly state the problem.

If you have been unable to resolve this issue still mail me [Smile]

RM




Page: [1] 2   next >   >>