• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

SMTP Outgoing - Problems

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> SMTP Outgoing - Problems Page: [1]
Login
Message << Older Topic   Newer Topic >>
SMTP Outgoing - Problems - 30.Jun.2004 8:11:00 PM   
ChrisWhite85

 

Posts: 96
Joined: 30.Jun.2004
From: Birmingham, United Kingdom
Status: offline
Hi guys,

We are trying to send mail via our ISP's SMTP Outgoing server (smart host). We need to send the HELO command, but each time i turn it on in the SMTP Connector it sends the exchange servers FQDN instead of the e-mail domain name.

How do i get it to send "helo domain.co.uk" instead of "helo server.domain.local"

Mail is coming in ok from an SMTP Feed, and can telnet mail outbound but cannot send via exchange.

Any ideas?

Regards,

Chris White

Side Note: - Thanks to Henrik, here is the link and a little explanation on the Masquerade E-mail Feature: HOW TO: Set the Masquerade Domain Name in Exchange 2000 Server

[ July 08, 2004, 04:29 PM: Message edited by: Chris White - Stirling ]
Post #: 1
RE: SMTP Outgoing - Problems - 30.Jun.2004 9:49:00 PM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
Hi Chris,

Have you checked the FQDN under Protocols > SMTP > Properties of Default SMTP Virtual Server > Delivery > Advanced in the System Manager?

(in reply to ChrisWhite85)
Post #: 2
RE: SMTP Outgoing - Problems - 30.Jun.2004 10:12:00 PM   
ChrisWhite85

 

Posts: 96
Joined: 30.Jun.2004
From: Birmingham, United Kingdom
Status: offline
Hi Henrik, thanks for the reply.

No i wasn't sure about that. What does it need to be?

We have the ISP's mx record pointing at the IP but thats it? What FQDN shall i put in there as just the domain "domain.co.uk" is not valid.

I imagine it needs to be something like "server1.domain.co.uk" but i am not sure how that will work?

Any extra info would be great.

Regards,

Chris.

(in reply to ChrisWhite85)
Post #: 3
RE: SMTP Outgoing - Problems - 30.Jun.2004 10:23:00 PM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
If your DNS provider did set things up properly you should be able to insert domain.co.uk.

You might want to check your domain over at checkdns.net.

(in reply to ChrisWhite85)
Post #: 4
RE: SMTP Outgoing - Problems - 30.Jun.2004 10:29:00 PM   
ChrisWhite85

 

Posts: 96
Joined: 30.Jun.2004
From: Birmingham, United Kingdom
Status: offline
I did insert domain.co.uk but it says the domain is not valid.

How does it check if the domain is valid or not? Does it check with my ISP's DNS?

I thought it was domain.co.uk but when it said invalid it didn't work.

Visited the domain check you suggested, and all the checks show green. You can check it for me in case you spot anything.

Domain Name: stirtech.co.uk

Thanks.

Regards

Chris.

(in reply to ChrisWhite85)
Post #: 5
RE: SMTP Outgoing - Problems - 30.Jun.2004 11:09:00 PM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
Ok you could also try to use the Masquerade domain feature instead.

(in reply to ChrisWhite85)
Post #: 6
RE: SMTP Outgoing - Problems - 1.Jul.2004 12:22:00 AM   
ChrisWhite85

 

Posts: 96
Joined: 30.Jun.2004
From: Birmingham, United Kingdom
Status: offline
Whats the Masquerade feature do? Sorry but the Exchange Help Files are not that informative.

Thanks mate. [Smile]

(in reply to ChrisWhite85)
Post #: 7
RE: SMTP Outgoing - Problems - 1.Jul.2004 3:09:00 PM   
ChrisWhite85

 

Posts: 96
Joined: 30.Jun.2004
From: Birmingham, United Kingdom
Status: offline
Bump! - Any information on this Masquerading? [Smile]

(in reply to ChrisWhite85)
Post #: 8
RE: SMTP Outgoing - Problems - 8.Jul.2004 2:24:00 PM   
tedloon

 

Posts: 4
Joined: 8.Jul.2004
From: UK
Status: offline
bump, id like to know too [Smile]

(in reply to ChrisWhite85)
Post #: 9
RE: SMTP Outgoing - Problems - 8.Jul.2004 3:06:00 PM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
This should help answer your question:

314331 - HOW TO: Set the Masquerade Domain Name in Exchange 2000 Server

[Smile]

(in reply to ChrisWhite85)
Post #: 10
RE: SMTP Outgoing - Problems - 8.Jul.2004 3:48:00 PM   
ChrisWhite85

 

Posts: 96
Joined: 30.Jun.2004
From: Birmingham, United Kingdom
Status: offline
Thanks Henrik [Wink]

(in reply to ChrisWhite85)
Post #: 11

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> SMTP Outgoing - Problems Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter