• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA receiving Internal SErver Error 500

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Outlook Web Access >> OWA receiving Internal SErver Error 500 Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA receiving Internal SErver Error 500 - 11.Oct.2005 11:54:28 AM   
CD

 

Posts: 2
Joined: 10.Oct.2005
Status: offline
Hello all,

I'm new to this forum and hope you all can help....

I have a SBS 2003 (premium) server running Exchange 2003.  Yesterday I was troubleshooting a problem with the Trend Micro OSCM installed on this server and now nobody can access their mail through OWA or from RPC over HTTP.  We get a THIS PAGE CANNOT BE DISPLAYED with error code: "500 Internal Server Error. The network logon failed (1790)".  I know this might be an IIS issue but can you shed some light on this?  I've all over Technet and can't find a better solution than to reinstall IIS.

Thanks,
Chad
Post #: 1
RE: OWA receiving Internal SErver Error 500 - 12.Oct.2005 8:08:21 PM   
CD

 

Posts: 2
Joined: 10.Oct.2005
Status: offline
  As it turns out, it was an IIS issue.  I needed to add a new Host Header value to the Default Web Site, pointing the internal IP address/port 80 to the FQDN under the Advanced Web Site Identification. 

Here's what to do:
Open IIS, expand the server, then Web Sites, right-click on Default Web Sites and open properties, on the Web Sites tab click on the Advanced button under Web site identification, click add, enter your internal ip address/TCP port 80 (unless your having a problem with a different port, then you would enter that port number), for the Host header value enter your FQDN, click OK, OK, OK, close IIS.  From run command type IISRESET.  Voila!

Hope this helps somebody somewhere!!


(in reply to CD)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Outlook Web Access >> OWA receiving Internal SErver Error 500 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter