• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

certain users can not access OWA

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> certain users can not access OWA Page: [1]
Login
Message << Older Topic   Newer Topic >>
certain users can not access OWA - 13.Oct.2005 10:16:28 PM   
sdsmtss

 

Posts: 39
Joined: 1.May2002
From: Hawaii
Status: offline
I have a strange problem.  Certain users on my network (The CEO with a 4.5 GB mailbox) can not log in with OWA.  There are a couple other users with same problem.  When I create a new user account, it can log onto OWA with no problems.  My domain controller is Windows 2000, Exchange server is Windows 2000 SP4 with Exchange 2000.  Any idea what logs I could enable to assist here?  I see no relevent logs in event viewer.  I already tried the obvious password reset.
Outlook 2003 can connect to the users mailbox just fine.
Any suggestions would be greatly appreciated.

Thanks,
Stephen
Post #: 1
RE: certain users can not access OWA - 15.Oct.2005 10:50:36 PM   
sdsmtss

 

Posts: 39
Joined: 1.May2002
From: Hawaii
Status: offline
Actually it is only the CEO that can't log in.  The other user forgot their password.  How does IIS authenticate with Active Directory?  I am assuming that something in Active Directory is corrupt with the individual user.  Any ideas how to check that?

Stephen

(in reply to sdsmtss)
Post #: 2
RE: certain users can not access OWA - 22.Oct.2005 5:42:43 PM   
mattbrown7

 

Posts: 4
Joined: 22.Oct.2005
Status: offline
Hi
ive recently experienced the same problem with SBS2003 i actually reposted the question on here, Anyway i found that if you use Active Directory Users & Computers to reset the users password the problem should clear. For some reason this does not work if you use the Server Management Console in SBS



Regards
Matt

(in reply to sdsmtss)
Post #: 3
RE: certain users can not access OWA - 16.Nov.2005 10:05:33 PM   
saxonww

 

Posts: 1
Joined: 16.Nov.2005
Status: offline
I have the same sort of problem. At the moment, 2 of my users are not able to log on to OWA. They are presented with the login screen, and have 3 chances to put in their username and password. The authentication always fails, and they they get a 401 'Not Authorized' page. I have permissions on their mailboxes and when I try to open them via OWA, I get a 404 not found. Approximately 300 other users are able to access their mailboxes without issue. I am also able to open other mailboxes without issue.

I have deleted and recreated one of the mailboxes for one of the users and this did not make any difference. I have not tried to delete and recreate the user account.

I have anonymous logons disabled, basic authentication enabled, etc. Everything seems to be as it should be. Any suggestions? Even a pointer on how OWA resolves what mailbox to open would be helpful.

(in reply to mattbrown7)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> certain users can not access OWA Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter