Error ID# c1030af3 (Full Version)

All Forums >> [Microsoft Exchange 2003] >> Public Folders



Message


george -> Error ID# c1030af3 (24.Oct.2005 10:23:05 PM)

Hi there,

Wondering if you can help me.  Having trouble setting permissions to public folders.  I receive the following error when I right click and go into properties of specific public folders, "HTTP service used by Public Folders is not available, possible causes are that public stores are not mounted and the information store is not running".  I have checked both of these and there is no issue as public stores are mounted and information store is running.  Any ideas?  Error ID# is c1030af3.

thanks

George




uemurad -> RE: Error ID# c1030af3 (3.Nov.2005 2:53:58 PM)

Have you reviewed the items in the Microsoft article below?
http://www.microsoft.com/technet/prodtechnol/exchange/2003/insider/publicfolders.mspx#Errorc1030af3




uemurad -> RE: Error ID# c1030af3 (3.Nov.2005 3:29:18 PM)

FYI - I ended up having to open a case with Microsoft as none of the things in the article I mentioned worked.  After reviewing my AppLog, they determined that one of my DLLs was corrupt, had me recopy it from the installation media and restart the services (actually I rebooted to be safe).  That corrected a couple of issues I was having with Public Folders (the original issue was not being able to view PFs from OWA).





george -> RE: Error ID# c1030af3 (3.Nov.2005 5:02:20 PM)

Can you tell me what the DLL name was and the application log warning or error was at the time?

thanks for your reply




uemurad -> RE: Error ID# c1030af3 (3.Nov.2005 6:12:35 PM)

George,

They didn't want to tell me what they found, but they came back very quickly with the fix, even though the AppLog I sent them was over 150MB uncompressed (zipped down to about 5MB).

The DLL was DSPROXY.DLL.

-Dean




george -> RE: Error ID# c1030af3 (3.Nov.2005 6:15:55 PM)

thanks Dean, I appreciate your help mate.  I will try doing the same thing.




Page: [1]