• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Service Remote Registry goes DISABLED....

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> General >> Service Remote Registry goes DISABLED.... Page: [1]
Login
Message << Older Topic   Newer Topic >>
Service Remote Registry goes DISABLED.... - 4.Nov.2005 11:04:28 AM   
dioxido

 

Posts: 37
Joined: 19.Apr.2004
From: argentina
Status: offline
I have two Exchange servers, im having a problem in the FRONT END server behind a firewall as my back end server.
The Service Remote Registry always i turn off and on the server, goes disabled, and i have to change the status to automatic o manual so i can put it to work again. Because this service goes down, the system attendant, the mta pile and the storage service of exchange goes down too....
I cant figure whats wrong.........any idea why this service goes disabled all the time i restart my front end?
Cheers and thankx!!!!
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> General >> Service Remote Registry goes DISABLED.... Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter