• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

RE: exch 2003 sp2 FE installation problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> RE: exch 2003 sp2 FE installation problem Page: <<   < prev  1 [2]
Login
Message << Older Topic   Newer Topic >>
RE: exch 2003 sp2 FE installation problem - 24.Jan.2006 12:20:39 PM   
Amouth

 

Posts: 1
Joined: 24.Jan.2006
Status: offline
OK i normaly don't post to forums like this but after beating my head aginst the desk for a few hours i found a solution.


OK see the hole remove exchange and start over wasn't an option as i wasn't doing FE BE servers i had a single state and only two DC's 

what i found was that when i did NETDOM QUERY FSMO ..  all my roles where gone .. the one you have to have (well all five are important)  is the schema master

use this artical to learn how to fix this.. sence i was missing all roles i jsut picked the main DC and seized all the roles on to it.. and amazingly everthing works now..

http://support.microsoft.com/kb/255504

This has got to be one of the most annoying problems i have ever seen and the most useless errorlog i have ever seen for this error..  I only realized i was having FSMO issues when i tried to reinstall exchange over top (using the sp1 setup reinstall option) the error messages i got there lead me to this solution....

(in reply to Tom Decaluwé)
Post #: 21
RE: exch 2003 sp2 FE installation problem - 23.Feb.2006 10:11:55 AM   
v3xtr0n

 

Posts: 6
Joined: 23.Feb.2006
Status: offline
I too had this problem and agree that the error log is pretty much useless!!

I logged it with Microsoft and the following was our resolution:


Problem Description
===============
Unable to install SP2 on one of the Front End servers getting a fatal error
 
Resolution
=========
 

Checked the registry keys MajorVersion, MinorVersion, Version as per the KB article: 839495
Then found that we are logged on to a Local Administrator account.
Logged off and logged in with a Domain Administrator account.
Then tried installing SP2 and it went through fine.

I have Enterprise Admin and Domain Admin groups assigned to my logon yet i can not install the update unless i logon as the Domain Administrator account...

I have always been taught that not only should you rename the Domain Administrator account but you should also enter an obscure password and never use it except in emergencies.  Instead you should create another account and make it a memeber of the Domain Administrator's group!

After logging on using the Domain Administrator account SP2 installed without a hitch!


(in reply to Amouth)
Post #: 22

Page:   <<   < prev  1 [2] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> RE: exch 2003 sp2 FE installation problem Page: <<   < prev  1 [2]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter