• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Out of Office Assistant Not Working

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 5.5] >> General >> Out of Office Assistant Not Working Page: [1]
Login
Message << Older Topic   Newer Topic >>
Out of Office Assistant Not Working - 22.Nov.2005 9:15:06 PM   
macleadg

 

Posts: 15
Joined: 7.Sep.2005
Status: offline
We have a user whose Out-of-Office Assistant isn't working.  We've tried deleting and recreating her profile, we've tried another machine, and we've tried creating a rule to do the equivalent.  Any ideas?  Corruption in a database, maybe?
Post #: 1
RE: Out of Office Assistant Not Working - 23.Nov.2005 9:46:45 AM   
zbnet

 

Posts: 1019
Joined: 25.Sep.2003
From: Manchester, UK
Status: offline
There is corruption in the (hidden) Associated Message folder in the mailbox.  There are a few options, but probably the easiest way to deal with this is http://support.microsoft.com/?kbid=262482

(in reply to macleadg)
Post #: 2
RE: Out of Office Assistant Not Working - 23.Nov.2005 5:35:23 PM   
macleadg

 

Posts: 15
Joined: 7.Sep.2005
Status: offline
ZBnet --
You are the best!  Four questions, four good answers.  I can't tell you how much I appreciate your help and good will.  I wish you the very best. 

(in reply to zbnet)
Post #: 3
RE: Out of Office Assistant Not Working - 24.Nov.2005 2:51:48 PM   
zbnet

 

Posts: 1019
Joined: 25.Sep.2003
From: Manchester, UK
Status: offline
My pleasure - thank you for your kind words.

(in reply to macleadg)
Post #: 4
RE: Out of Office Assistant Not Working - 24.Jul.2008 1:18:19 PM   
rghanim

 

Posts: 7
Joined: 4.Oct.2007
Status: offline
We have exchange 2007 SP1 and most users are using outlook 2003 and OOF is working but for the outlook 2007 it keep saying that the server is not available try again.
any help please

(in reply to zbnet)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 5.5] >> General >> Out of Office Assistant Not Working Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter