• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

open relay issue

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Server Security >> open relay issue Page: [1]
Login
Message << Older Topic   Newer Topic >>
open relay issue - 29.Dec.2005 9:08:28 PM   
cableguys22

 

Posts: 4
Joined: 17.Nov.2005
Status: offline
Hello,
I've detected that someone is using my exchange 2000 server as their
open relay. I know this because I am using a pix 506e firewall
and captured the smtp outgoing traffic and can see the thousands of
emails going out  .

My ping times are usually 10ms - 20 ms  (using T1) when pinging external hosts, now there timing out most of the times or > 1400ms

If I stop the smtp virtual service,  Immediatly the response times increase and
my pix smtp traffic is reduced to normal.

I 've use the article - Undertanding Relaying and Spam with Exchange 2000 by Mark
Fugatt, applied his recommendations  but it does not help.

I do see an earthlink and charter.net entry in my queues that I can't see
to get rid of.  I even ruled out any of my workstations because I've turned them
all off for at least an hour and still no help.

Any ideas would be helpful,

thanks
colin


Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Server Security >> open relay issue Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter