Bookmark is not valid error! (Full Version)

All Forums >> [Microsoft Exchange 2003] >> Installation



Message


metoo0716 -> Bookmark is not valid error! (6.Feb.2006 10:13:44 PM)

HELP HELP
I am installing a new exchange environment in my company.
I have two servers. One is the a Front-end and the other is the backend.
I have installed the OS as 2003 on each and then installed SP1.

Next, on each I installed Exchange 2003 and then exchange 2003 sp2.
Next, I then installed, on each box rpc over http.
Then I made the frontend server a "front-end server" under properties.

If I go to the server internally via a webbroswer, it authenticates me fine and I can get to my mailbox.
If I try and setup Outlook 2003, I can an error.

When I select Exchange Server and then addthe server name and username, I click resolve name and it errors out with the following information.
"The action could not be completed. The bookmark is not valid"

Now, so you know, I have two domain controllers. One was not a global catalog server and I made it one. I rebooted. I also rebooted each exchange server and after the 2nd domain controller came back up I rebooted the first domain controller.

I am still getting that error.

Now what do I do?




de.blackman -> RE: Bookmark is not valid error! (7.Feb.2006 4:39:18 PM)

If you have a front-end server there is no need to install RPC proxy on the backend. That is the reason you install a front-end. It is the first point of contact external users will connect to access their mailboxes using RPC over HTTP or OWA. I assume you have no mailboxes on the frontend server as it is not recommended. When configuring outlook with a profile, try entering the name of the global catalog server instead of any of the exchange servers. When you create an outlook profile by using the exchange server's name, it basically queries the GC for the HomeMDB attribute in active directory for that user. This attribute represents the server, storage group and mailbox store that the user's mailbox exists on. So typing the name of the GC is more of a direct search for the user's mailbox.




metoo0716 -> RE: Bookmark is not valid error! (7.Feb.2006 7:39:01 PM)

Hey that worked. Thanks so much...however, I am now worried that there is a problem elsewhere. When I ran DCDiag it gave me the following error:

Doing initial required tests
  Testing server: Default-First-Site-Name\001DCDC02
     Starting test: Connectivity
        The host 4727d4a2-8c3d-4662-8f38-251903fc526e._msdcs.cls.com could not
be resolved to an
        IP address.  Check the DNS server, DHCP, server name, etc
        Although the Guid DNS name
        (4727d4a2-8c3d-4662-8f38-251903fc526e._msdcs.cls.com) couldn't be
        resolved, the server name (001dcdc02.cls.com) resolved to the IP
        address (10.1.10.3) and was pingable.  Check that the IP address is
        registered correctly with the DNS server.
        ......................... 001DCDC02 failed test Connectivity
Doing primary tests
  Testing server: Default-First-Site-Name\001DCDC02
     Skipping all tests, because server 001DCDC02 is
     not responding to directory service requests

We built a 3rd DC and ran DCDiag and got the same error. What do you think it could be?




de.blackman -> RE: Bookmark is not valid error! (7.Feb.2006 8:04:57 PM)

How many NICs do u have on the domain controllers (enabled/disabled)? Which machines are the DNS?




metoo0716 -> RE: Bookmark is not valid error! (7.Feb.2006 11:33:54 PM)

Just one nic on each DC.
Each DC is also running DNS. Here's the weird thing I found though. I can not make changes to the DNS records on DC2, only on DC1 and then it replicates out to DC2. Is seems that DC2 is read only. (if that's possible)? Could that be the problem?




de.blackman -> RE: Bookmark is not valid error! (8.Feb.2006 5:31:31 PM)

yeah thats perfectly fine. It basically means that DC2 is a secondary DNS zone and it is read-only. I would recommend that all servers be pointing to DC1 as primary DNS and DC2 as an alternate DNS server, this includes the domain controllers as well. once you make this change flush and register the DNS and restart the netlogon service. Do this from a command prompt by typing the following (without the quotes) "NET STOP NETLOGON & IPCONFIG/FLUSHDNS & IPCONFIG/REGISTERDNS & NET START NETLOGON". Yes the "&" command is recognized in CMD :)




Page: [1]