• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Problems with Outlook Signature

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> Problems with Outlook Signature Page: [1]
Login
Message << Older Topic   Newer Topic >>
Problems with Outlook Signature - 7.Feb.2006 3:31:55 PM   
amar.patel

 

Posts: 1
Joined: 7.Feb.2006
Status: offline
Hi,

We have an Exchange 2000 server, and about 100+ users. We have SP3.

3 off the users lose their auto signatures everyday when they logon on.
This can be enabled by opening Outlook - Tools > options - select the 'Mail Format' tab and under Signature select the required signature (eg. Signature for new messages: my signature).

We have also had a couple of people complain that they lose there signature but it stays once they select it again.

Please ask if you require more info.

Thanks

Amar
Post #: 1
RE: Problems with Outlook Signature - 7.Feb.2006 4:14:29 PM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
It could be a problem with their outlook profiles. Have you tried creating new profiles to see if it fixed it up?

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to amar.patel)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> Problems with Outlook Signature Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter