• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Event id 9157 when starting MSExchangeSA

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> Event id 9157 when starting MSExchangeSA Page: [1]
Login
Message << Older Topic   Newer Topic >>
Event id 9157 when starting MSExchangeSA - 7.Feb.2006 3:37:44 PM   
mk_mmvi

 

Posts: 2
Joined: 7.Feb.2006
Status: offline
I am trying to install Exchange 2003 on a 2003 member server. When it gets to the point ‘Starting the service MSExchangeSA’ the installation hangs and the following event is logged:
 
Event Type:       Warning
Event Source:    MSExchangeSA
Event Category: General
Event ID:           9157
Date:                25/01/2006
Time:                15:17:10
User:                N/A
Computer:         SERVER6
Description:
Microsoft Exchange System Attendant does not have sufficient rights to read Exchange configuration objects in Active Directory. Wait for replication to complete and then check to make sure the computer account is a member of the "Exchange Domain Servers" security group.
 
For more information, click http://www.microsoft.com/contentredirect.asp.
 
Forest prep & Domain prep have been run and the above account is as it should be.
I have several sites, each with it’s own DC/GC and replication between them is fully up to date with no errors.
Running DCDiag and NetDiag from the server shows no errors.
Upgrading the server to a DC/GC solves the problem but this is not the solution I am after.
 
Any ideas?
Post #: 1
RE: Event id 9157 when starting MSExchangeSA - 7.Feb.2006 4:13:26 PM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
Can you confirm that the Exchange Domain Server and Exchange Enterprise Server groups are in the USERS container in AD?

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to mk_mmvi)
Post #: 2
RE: Event id 9157 when starting MSExchangeSA - 7.Feb.2006 4:35:41 PM   
mk_mmvi

 

Posts: 2
Joined: 7.Feb.2006
Status: offline
Yes, they are both in the default AD USERS container.

(in reply to de.blackman)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> Event id 9157 when starting MSExchangeSA Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter