• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

folder displays received mail as IMP. post ?? Why??

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> folder displays received mail as IMP. post ?? Why?? Page: [1]
Login
Message << Older Topic   Newer Topic >>
folder displays received mail as IMP. post ?? Why?? - 10.Feb.2006 5:15:38 PM   
mtkjd11

 

Posts: 1
Joined: 10.Feb.2006
Status: offline
I have created a mail enabled public folder for handling a newsletter. This folder will receive around one thousand bounces/and replies bi-weekly. The mail is sent from a different server, off site, we receive the return mail. (I am aware of storage limits) Is this a bad idea for a SBS box running EX SP2?
Originally, I had a mailbox and user setup in AD to handle to mail. I figured creating a mail enabled Public Folder would be a better setup for managing. Is it???
Also, The folder displays received mail as a IMP.post rather that IMP.note/message.
I have read the http://support.microsoft.com/?id=817809 KB but there is no such reg entry on SBS.  What to do???

JJD
Post #: 1
RE: folder displays received mail as IMP. post ?? Why?? - 27.Feb.2006 11:33:38 PM   
famoussd

 

Posts: 12
Joined: 27.Feb.2006
Status: offline
same sh_t happens with me.  pss don't know anything about it.

(in reply to mtkjd11)
Post #: 2
RE: folder displays received mail as IMP. post ?? Why?? - 10.Mar.2006 9:02:19 PM   
Lorenzog0917

 

Posts: 4
Joined: 1.Sep.2005
From: Fort Lauderdale Florida
Status: offline
What version of exchange are you guys one.  I had a similar problem once before.  There was a hat fix for the store as well as registry key to change. 


(in reply to famoussd)
Post #: 3
RE: folder displays received mail as IMP. post ?? Why?? - 13.Mar.2006 3:22:14 PM   
Luuk

 

Posts: 4
Joined: 13.Mar.2006
From: Netherlands
Status: offline
You can change the incoming mail by adding a registry value.

Browse to:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\<ServerName>\Public-<GUID>
and add: Incoming defaults to IPM.Note (Dword) Then set it to: 1 g'luck  

(in reply to Lorenzog0917)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> folder displays received mail as IMP. post ?? Why?? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter