• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

5.5 doesn't recognize external "Firstname.Lastname@domain.com" addresses, HELP!

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 5.5] >> General >> 5.5 doesn't recognize external "Firstname.Lastname@domain.com" addresses, HELP! Page: [1]
Login
Message << Older Topic   Newer Topic >>
5.5 doesn't recognize external "Firstname.Lastname... - 14.Feb.2006 10:24:44 PM   
solema

 

Posts: 29
Joined: 3.Jun.2004
From: Wickliffe, OH
Status: offline
Hi,
A client has an Exchange 5.5 Server and when any of their users try to email an address that has a "." in the email address anywhere before the "@" sign, such as joe.smith@anydomain.com it bounces back.  I know it has to be a setting on the server, but I don't even know where to look.  Can anyone help me on this?  Thanks in advance.

Nick
Post #: 1
RE: 5.5 doesn't recognize external "Firstname.Last... - 15.Feb.2006 3:44:39 PM   
zbnet

 

Posts: 1019
Joined: 25.Sep.2003
From: York, UK
Status: offline
Exactly what is the error message they receive when trying to send to such an address?

(in reply to solema)
Post #: 2
RE: 5.5 doesn't recognize external "Firstname.Last... - 15.Feb.2006 3:51:40 PM   
solema

 

Posts: 29
Joined: 3.Jun.2004
From: Wickliffe, OH
Status: offline
Subject:        ******************
Your message did not reach some or all of the intended recipients.
      Subject:  *****************
      Sent:     2/14/2006 9:40 AM
The following recipient(s) could not be reached:
      '***.*****@*******.com' on 2/14/2006 9:40 AM
            The recipient name is not recognized
        The MTS-ID of the original message is: c=US;a= ;p=*********;l=******-060214144006Z-1751
 
That's all it says in the bounceback.  And this happens for EVERY *.*@*.com/org/net address.

(in reply to zbnet)
Post #: 3
RE: 5.5 doesn't recognize external "Firstname.Last... - 15.Feb.2006 8:43:02 PM   
zbnet

 

Posts: 1019
Joined: 25.Sep.2003
From: York, UK
Status: offline
Look in the IMS, on the Address Space tab - what entries do you have there?

(in reply to solema)
Post #: 4
RE: 5.5 doesn't recognize external "Firstname.Last... - 15.Feb.2006 9:11:08 PM   
solema

 

Posts: 29
Joined: 3.Jun.2004
From: Wickliffe, OH
Status: offline
SMTP,*, Cost 1, Organization.  This isn't a problem with incoming mail, it's getting Exchange to understand EXTERNAL addresses formatted with a period in the first part of the email address.

(in reply to zbnet)
Post #: 5
RE: 5.5 doesn't recognize external "Firstname.Last... - 15.Feb.2006 10:14:36 PM   
zbnet

 

Posts: 1019
Joined: 25.Sep.2003
From: York, UK
Status: offline
That setting does control outbound external email, it's the SMTP address space that the IMS 'owns' and will accept messages for.  Anyway, that doesn't look like your problem.

Have they always had this problem, or did it just start happening?  If it just started, what changed?  Is it to all domains, or just some?  You haven't said, but I presume email to external addresses that has no dot in the name portion works okay?  What about an underscore?

Have they tried increasing the IMS diagnostic logging to maximum, and then checking the event log (or even the SMTP session log files) for errors? [When changing IMS logging levels, you need to stop and restart the service for it to pick up the new settings.]

(in reply to solema)
Post #: 6
RE: 5.5 doesn't recognize external "Firstname.Last... - 16.Feb.2006 2:42:45 PM   
solema

 

Posts: 29
Joined: 3.Jun.2004
From: Wickliffe, OH
Status: offline
I have increased the diagnostic logging to maximum for the IMS but haven't had a chance to check it yet.  And yes, it has always happened with these types of email addresses, but they never told me about it until now, and it happens with any domain.  As long as there is a dot in the name portion it doesn't matter what domain.

(in reply to zbnet)
Post #: 7
RE: 5.5 doesn't recognize external "Firstname.Last... - 20.Feb.2006 9:45:08 AM   
zbnet

 

Posts: 1019
Joined: 25.Sep.2003
From: York, UK
Status: offline
I'd be inclined to delete the IMS, and recreate it (at a weekend, or maybe one night aftre all the users have gone home).

(in reply to solema)
Post #: 8

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 5.5] >> General >> 5.5 doesn't recognize external "Firstname.Lastname@domain.com" addresses, HELP! Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter