• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Outbound mail stuck in queue

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> Outbound mail stuck in queue Page: [1]
Login
Message << Older Topic   Newer Topic >>
Outbound mail stuck in queue - 16.Mar.2006 11:54:14 PM   
seyah

 

Posts: 6
Joined: 28.Feb.2006
Status: offline
Have an Exchange 2003 server behind an ISA 2000 server and all outbound mail gets stuck in the SMTP Queue.  Diagnostic message is "the remote site has dropped the connection".  Have telnet with same result.  Have tried SMTPdiag with same result.  We have confirmed reverse dns lookup, dns is resolving correctly.  Can receive  external mail, send/receive internal mail no problem.

About to go no alcoholic binge.  Please save my liver.

Post #: 1
RE: Outbound mail stuck in queue - 18.Mar.2006 1:14:29 AM   
AdminFix

 

Posts: 62
Joined: 13.Mar.2006
Status: offline
I guess the Outbound SMTP Rules may have an Issue. Check in the monitoring logs if the it says default rules dropped the SMTP connection.
There is a ISA Best Practices Analyzer which could tell you more about it. Let's See.

(in reply to seyah)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> Outbound mail stuck in queue Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter