migration of mailboxes (Full Version)

All Forums >> [Microsoft Exchange 2003] >> Installation



Message


x_ma1l_x -> migration of mailboxes (22.Mar.2006 10:00:25 AM)


What would be the best method for moving all mailboxes that sit on an exch 5.5 box to the new exch 2003 one. I moved one as a test some time ago and all seemed fine. Then it became apparent that owa would not work for that user. I had to delete the mailbox and then recreate a fresh one on the exch2003 server for this to work. Since then I have installed sp2 and now the move feature bails out every time with a mapi error. hmm

full error is:
event id: 1008

Unable to move mailbox 'owamover'.
Error: The information store could not be opened.
The MAPI provider failed.
MAPI 1.0
ID no: 8004011d-0289-00000000


I had heard of a tool from MS that would sort this problem out but have been unable to find it.

Any help will, as always, be gratefully excepted.

Thanks all..




scottwil -> RE: migration of mailboxes (23.Mar.2006 3:43:55 PM)

Hi,

A few questions you installed the e2k3 server in to the 5.5 site ?

How did you move the test mail box ?


Cheers




choppol -> RE: migration of mailboxes (24.Mar.2006 1:56:15 AM)

If you don't want to create ADC then run exmerge and export to pst and then run exmerge into e2k3.




x_ma1l_x -> RE: migration of mailboxes (27.Mar.2006 3:55:14 PM)

sorry for the slow responce, our filter blocked the notify email..

They are indeed in the same site. I used the exchange tasks list to move the mailbox. I have found the error only occurs on a mailbox that has been created on the 5.5 box after the e2k3 server was installed. I wasn't aware of such problems with the two systems working together in this manor. This is the only time I recieve this error...

What I'm gonna have to do is run the move mailbox tool on all mailboxes created pria to the server install, and all the remainders will need exmerging...

Thanks to all who replied.  [8|]




Page: [1]