• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Configuring OWA to work through router

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Configuring OWA to work through router Page: [1]
Login
Message << Older Topic   Newer Topic >>
Configuring OWA to work through router - 22.Mar.2006 10:07:20 PM   
Viper62

 

Posts: 64
Joined: 11.Feb.2005
From: Central FL
Status: offline
Could anyone refer me to the right FAQ or give basic setup instructions for making OWA work from outside your network via your router. Thanx...
Post #: 1
RE: Configuring OWA to work through router - 23.Mar.2006 10:59:13 AM   
leederbyshire

 

Posts: 1356
Joined: 4.Jan.2006
Status: offline
Basically, you need to get your router to forward port 80 (http) or port 443 (https) traffic to your OWA server.  Other things you will want to consider when you expose your OWA server to the outside world is whether you want to use SSL, or not (it is recommended that you do); and setting up a user-friendly DNS name (owa.yourcompany.com) to point to your public IP address (or you can just go http://xxx.xxx.xxx.xxx/exchange , of course).

_____________________________

Lee.
___________________________________

Outlook Web Access for PDA and WAP:
www.leederbyshire.com
___________________________________

(in reply to Viper62)
Post #: 2
RE: Configuring OWA to work through router - 23.Mar.2006 5:04:25 PM   
Viper62

 

Posts: 64
Joined: 11.Feb.2005
From: Central FL
Status: offline
Ok I have successfully set the remote access up and now would like to be able to deny access to certain individuals. I thought that would be under the Exchange Advanced Features in ADUC - Protocol Settings - HTTP and then click settings and uncheck enable mailbox. That did not seem to work though as I was still able to login remotely to this mailbox I tested. Any suggestions here?

(in reply to leederbyshire)
Post #: 3
RE: Configuring OWA to work through router - 23.Mar.2006 5:11:57 PM   
leederbyshire

 

Posts: 1356
Joined: 4.Jan.2006
Status: offline
That should have worked, and there isn't really an alternative.  Maybe it is taking some time to propagate the setting to Active Directory?  Try again in half an hour, or so.  It shouldn't usually take that long, of course, but if it hasn't happened by then, something is wrong.

_____________________________

Lee.
___________________________________

Outlook Web Access for PDA and WAP:
www.leederbyshire.com
___________________________________

(in reply to Viper62)
Post #: 4
RE: Configuring OWA to work through router - 23.Mar.2006 5:38:57 PM   
Viper62

 

Posts: 64
Joined: 11.Feb.2005
From: Central FL
Status: offline
That is what I thought and that was the case - just waited for replication and tried again and could not get in. Thanx so much.

(in reply to Viper62)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Configuring OWA to work through router Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter