• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Can't send internal e-mail

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> Can't send internal e-mail Page: [1]
Login
Message << Older Topic   Newer Topic >>
Can't send internal e-mail - 29.Mar.2006 3:24:14 AM   
gundagai

 

Posts: 11
Joined: 21.Mar.2006
From: Pittsburgh
Status: offline
This small school has one domain and one Exchange 2000 installation on the domain controller.  We have installed Exchange 2003 on a second server and plan to migrate users to it following the method outlined in Migrating Exchange 2000 to Exchange 2003 Using New Hardware by David Fosbenner on this site.

The installation appeared to go well, and we created a new user on the new server (TEST).  TEST can send and receive e-mail to external addresses, and can also receive e-mail from users on the existing server.  Anytime TEST sends e-mail to an internal address, however, it gets stuck in the outbound queue to the other server and delay notifications start to stack up.

Any ideas on what I should be checking before I pull out what little remains of my hair?

< Message edited by gundagai -- 30.Mar.2006 2:09:55 AM >
Post #: 1
RE: Can't send internal e-mail - 29.Mar.2006 4:53:02 PM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
do you have any smtp relay specified on the smtp virtual server?

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to gundagai)
Post #: 2
RE: Can't send internal e-mail - 29.Mar.2006 5:56:03 PM   
gundagai

 

Posts: 11
Joined: 21.Mar.2006
From: Pittsburgh
Status: offline
Which one?  Both the original (2000) server and the new (2003) server have the Default SMTP Virtual Server set with the default relay permissions - i.e. only those on the list (nobody), and all successfully-authenticated computers can relay.


(in reply to de.blackman)
Post #: 3
RE: Can't send internal e-mail - 29.Mar.2006 7:10:08 PM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
how any smart hosts? Anything listed on any of the servers?

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to gundagai)
Post #: 4
RE: Can't send internal e-mail - 29.Mar.2006 8:14:28 PM   
gundagai

 

Posts: 11
Joined: 21.Mar.2006
From: Pittsburgh
Status: offline
No smart hosts configured on either server.

(in reply to de.blackman)
Post #: 5
RE: Can't send internal e-mail - 29.Mar.2006 8:27:05 PM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
can TEST send mail to himself? you may want to recalculate the routing on that server by stopping SMTP, restarting Exchange routing engine and then started SMTP up again.

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to gundagai)
Post #: 6
RE: Can't send internal e-mail - 29.Mar.2006 8:47:27 PM   
gundagai

 

Posts: 11
Joined: 21.Mar.2006
From: Pittsburgh
Status: offline
Yes, TEST can send to himself successfully (and another test user on the same server).  I just cycled the smtp virtual server and the routing engine service but the problem's still there.  Thanks for your help so far!

(in reply to de.blackman)
Post #: 7
RE: Can't send internal e-mail - 29.Mar.2006 8:50:17 PM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
can any user on the new server send mail to another user on the first server? Can you telnet from the new server to the old one on port 25?

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to gundagai)
Post #: 8
RE: Can't send internal e-mail - 29.Mar.2006 10:56:38 PM   
gundagai

 

Posts: 11
Joined: 21.Mar.2006
From: Pittsburgh
Status: offline
can any user on the new server send mail to another user on the first server?
No.  Both users on the new server are unable to send any mail to any user on the old server.
Can you telnet from the new server to the old one on port 25?
Yes: 250s all the way, and able to send a test message from a new server client address to an old server client address with no problem. 
I was logged in from telnet on the new server to the FQDN of the old server, by the way, not mail.<old server>.com, which it couldn't resolve.  Does that matter right now? 

(in reply to de.blackman)
Post #: 9
RE: Can't send internal e-mail - 29.Mar.2006 11:46:00 PM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
ok since you can actually "spoof" send a message from a telnet command then SMTP is definitely running fine. Check the configuration of the virtual server and if you have an SMTP connector check the settings too.

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to gundagai)
Post #: 10
RE: Can't send internal e-mail - 30.Mar.2006 12:20:52 AM   
gundagai

 

Posts: 11
Joined: 21.Mar.2006
From: Pittsburgh
Status: offline
Must be nearly time for you to go home - thanks for your continuing suggestions.  Here on the left coast I have some more frustration time left!

There is no connector.  I'm at a loss which settings to check on the virtual server (they are just the defaults), but will tweak things in an orderly fashion until something gives!

Do you advise a re-install or a nuclear zap and new install, or should I be patient?

(in reply to de.blackman)
Post #: 11
RE: Can't send internal e-mail - 30.Mar.2006 1:41:48 AM   
vishal_breed

 

Posts: 59
Joined: 6.Oct.2005
From: Mumbai, India
Status: offline
Hi,

Which Warning / Error event Ids you can see in application log of Exchange server? Also try deleting email from queue with option "Delete with NDR" & then post NDR error code here. Then something can be done.



_____________________________

With Regards,
Vishal Breed (919820813222)

Remember, I am not miles away but just a mail away.

(in reply to gundagai)
Post #: 12
RE: Can't send internal e-mail - 30.Mar.2006 2:08:32 AM   
gundagai

 

Posts: 11
Joined: 21.Mar.2006
From: Pittsburgh
Status: offline
There wasn't anything special in the event logs.

LATE-BREAKING NEWS!!
I just suddenly had an idea which has thrown light on the problem.  The whole enchilada works just fine with my Symantec Antivirus Corporate Edition 10 turned off, so that's obviously what's been blocking the mail.  Now that I know this, I can research what is going on, because the two ought to be able to co-exist peacefully.

I turned it off before doing the install, but switched it back on afterwards, as recommended in the article quoted in the first post. 

Special thanks to de.blackman for the time he spent.  I must say that Exchange is probably the most complicated piece of software I've ever handled!

(in reply to vishal_breed)
Post #: 13

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> Can't send internal e-mail Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter