• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

0x80004005-0x0004b9-0x000501

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> General >> 0x80004005-0x0004b9-0x000501 Page: [1]
Login
Message << Older Topic   Newer Topic >>
0x80004005-0x0004b9-0x000501 - 24.Apr.2006 5:34:29 PM   
jainsworth

 

Posts: 61
Joined: 7.Feb.2006
Status: offline
Some of our users get this when trying to send an email.


The following recipient(s) could not be reached:
LastName, FirstName on 4/21/2006 12:33 PM
This message could not be sent. Try sending the message again later, or contact your network administrator. The client operation failed. Error is [0x80004005-0x0004b9-0x000501].

If they try to send the email again to the same person, it goes through.  This has only been reported to happen twice so far.  I googled the error message and found nothing useful, mostly speculations.  Any thoughts?
Post #: 1
RE: 0x80004005-0x0004b9-0x000501 - 24.Apr.2006 6:08:25 PM   
de.blackman

 

Posts: 3509
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
Do your users get this NDR when using OWA as well or only through Outlook? What version of outlook are they running? Have you tried creating new profile for the users? How often does this happen (interval between occurences)?

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to jainsworth)
Post #: 2
RE: 0x80004005-0x0004b9-0x000501 - 24.Apr.2006 6:25:18 PM   
jainsworth

 

Posts: 61
Joined: 7.Feb.2006
Status: offline
So far it's only been with regular outlook.  We are on 2003, with all the latest patches.  It has happened twice within 72 hours of each other.  I haven't tried removing and recreating their outlook profile yet.

(in reply to de.blackman)
Post #: 3
RE: 0x80004005-0x0004b9-0x000501 - 29.May2006 5:58:20 PM   
deannie

 

Posts: 3
Joined: 29.May2006
Status: offline
This happened to me yesterday when I replied to a message to my manager that I am pretty sure he sent to me from his mobile device. When I went to my sent items, the sender name was blank! Now I do have send as privileges to a couple of mailboxes but this was the first time ever for this error. I am wondering if this is as a result of that recent security patch MS issued that disallows 'send as' via mobile devices and if it alters the resulting messages you receive?

(in reply to jainsworth)
Post #: 4
RE: 0x80004005-0x0004b9-0x000501 - 13.Oct.2007 4:07:50 AM   
krishna7

 

Posts: 1
Joined: 13.Oct.2007
Status: offline
Hi team,

Any idea to resolve this issue. i am sending mail from outlook, i am getting the same NDR mail without sender id.

Regards,
Krishna

(in reply to deannie)
Post #: 5
RE: 0x80004005-0x0004b9-0x000501 - 6.Feb.2008 11:00:37 AM   
ilovebsod

 

Posts: 35
Joined: 20.Sep.2007
Status: offline
A user has been reporting the same.  Outlook 2003, sp2 and all patches.  Exchange 2003.  Haven't recreated the Outlook profile yet.

(in reply to jainsworth)
Post #: 6
RE: 0x80004005-0x0004b9-0x000501 - 14.Jul.2009 9:34:20 PM   
anand_pv

 

Posts: 7
Joined: 18.Oct.2006
Status: offline
On my case, updating Outlook Offline address book helped: http://anandpv.spaces.live.com/blog/cns!AFCCA5892B178862!1993.entry

Anand

(in reply to ilovebsod)
Post #: 7

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> General >> 0x80004005-0x0004b9-0x000501 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter