• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

SMTP Routing Issue Exchange -> SMTP Gateway

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> SMTP Routing Issue Exchange -> SMTP Gateway Page: [1]
Login
Message << Older Topic   Newer Topic >>
SMTP Routing Issue Exchange -> SMTP Gateway - 28.Apr.2006 6:05:15 PM   
Haroun

 

Posts: 14
Joined: 21.Mar.2004
From: Netherlands
Status: offline
Hi everyone,
we have a routing issue between the Exchange server and the SMTP gateway facing the internet. I'll explain the config:
- we have a multi-site Exchange environment (mix of Exchange 2000 & Exchange 2003). 1 Exchange server is the SMTP bridgehead for the rest of the Servers. All Exchange servers reside in the same Administrative group, thus no real routing is done for SMTP messages.
We installed an SMTP gateway in the DMZ running antivirus & antispam scanners. Incoming mail is working perfectly, if we set the SMTP gateway as the smart host in Exchange, external mail works well but the mail destined for the branch offices (same Exch. Org) are also routed to the external SMTP gateway. This is really is problem, because that mail will loop en finally bounce.
Did i miss something here? Or is this normal?

Kind regards,
Haroun.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> SMTP Routing Issue Exchange -> SMTP Gateway Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter